Windows keeps blocking software problem.

By martinlw ยท 6 replies
Jan 11, 2005
  1. Hi everyone, my problem is every time i attempt to download telewest blueyonder instant support tool after it prompts to install active x i get the message windows blocked the software because it cant verify the publisher.I cant make sense of it i had it on the computer before and their was no problem downloading it.My daughters computer with windows xp sp2 which is the same as mine downloaded no problem.The xp firewall is off and the pop up blocker,because i have norton internet security.Would reinstalling internet explorer 6 be any good in case it is corrupted. :giddy:
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Look in IE under Tools/Internet options/Security Settings Change button. That's where ActiveX is set to allowed/ask/off.
    It is probably off.
  3. martinlw

    martinlw TS Booster Topic Starter Posts: 128

    still no joy

    Active x is enabled but it is still the same.
  4. ManyVoicesOfMe

    ManyVoicesOfMe TS Rookie Posts: 29

    try going into Internet Options and click the Security tab.
    Then click the "Custum Level" button. And enable this option, "download unsigned ActiveX controls"
    try that. If it works, after you are done put the security back to the default level, cus having that option enabled all the time is dangerous.
  5. martinlw

    martinlw TS Booster Topic Starter Posts: 128

    Tried that and its still the same could IE 6 be corrupted? :suspiciou
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You probably told the verification/authenticity program to never trust that company.
    Try this:
    To restore the Publisher authenticity confirmation dialog box

    1. Click Start > Run.
    2. In the Run Dialog box type the following, and then press Enter:
    control inetcpl.cpl
    3. Click the Content tab, and then click the Publishers button.
    4. Select telewest or blueyonder in the list, and then click Remove.
    5. Click OK, and then OK again.
  7. martinlw

    martinlw TS Booster Topic Starter Posts: 128

    I have now found out what the problem was,after uninstalling IE6. microsoft info and reinstalling the security settings internet which i had not noticed were static before began working so i could use the custom button and it now downloads the software at last,anyway thanks for your help. :approve:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...