Windows XP Pro freezes

By brainii ยท 13 replies
Oct 21, 2007
  1. I have a problem with two specific programs: SpywareBlaster and Spyware Doctor.
    Every time I try to run any of them the PC freezes, mouse cursor won't move, keys don't work, hd activity and modem stop as well.
    I tried uninstalling them and again got the same thing.
    So I just deleted the two folders I had them installed in.
    I also tried re-installing the programs, they installed ok but when trying to run, got the same problem.

    Mind you, both of these programs worked fine in the past, I have used them numerous times with no problem.

    What could the fault be here?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`d like to check your system for any possible malware.

    Go and read this thread HERE and post a HJT log as an attachment into this thread.

    Regards Howard :)
  3. brainii

    brainii TS Rookie Topic Starter Posts: 21

    ok, Here is the hijackthis.log file.
    Also, I just found out that 2 more executables freeze the pc today (again they were working fine a few days ago). They are :powerstrip and Bioshock (the game).
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`d like you to disable a couple of services and see if that helps at all.

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    SNMP Trap Service (SNMPTRAP)

    Close the services window.

    Reboot your system and let me know if that helps at all.

    Regards Howard :)
  5. brainii

    brainii TS Rookie Topic Starter Posts: 21

    Fsadfdcerw_hp doesnt exist and snmp is not started and set to manual.
    However, I'm starting to think it's a virus as some other programs have the same effect now and also when I loaded Mozila firefox just now I noticed that bookmarks, history, saved form input and all previously saved settings were gone and it's now just like when u install it the first time.
    Is there a virus that freezes the PC like that?
    I already scanned using NOD32 and F-prot to no effect, I'm at the moment scanning using 3 more anti virus ssytems, sophos, AVG and MCaffee.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, please do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the Panda Antirootkit scan.

    If it does turn out to be a malware problem, I`ll move this thread to the appropriate forum.

    Regards Howard :)
  7. brainii

    brainii TS Rookie Topic Starter Posts: 21

    hmm, quite a lot of steps there... I'll see what I can do.
    btw avg and sophos found some trojans which I deleted.
    At the moment scanning with kaspersky, will try out the other stuff later
  8. brainii

    brainii TS Rookie Topic Starter Posts: 21

    since last time, I've finished scans with kaspersky and trend some keygens found and deleted to be on the safe side, now using mcaffee.
    avg antispyware also run, some keygens deleted, no biggie.

    I have also used memtest86 and some other mem checkers to eliminate any hardware problem and have removed everything from pc and reattached it all back up.

    still nothing and still the same applications freeze when started.
    I also tried running them in safe mode and even with the dsl modem unplugged and still they freeze.

    However, besided the specific applications, everything else works fine, no files deleted and windows is ok.

    I'll run the other tools u suggest in the guide and let u know.

    ok, I have finished running all the tools except mcaffee scan.

    I'm attaching the results.
    however, combofix run but didnt do anything (didndt get warning message or had to press 1 anywhere)

    none of the tools found any threats.

    I m not sure about the log files though..
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I must admit I`m at a bit of a loss to explain what is happening here.

    Unfortunately, without a Combofix and AVG Antispyware log as well as the results of the Panda Antirootkit scan, I can`t say with any certainty what the problem is or isn`t.

    Regards Howard :)
  10. brainii

    brainii TS Rookie Topic Starter Posts: 21

    believe me, I'm as confused as you are if not more.
    I have a BSc and MSc in Computer Science and have been using PC's since I was 7 years old and in all my years of PC usage I've never come across this ever (except in the case of a trojan called sub-7 that was controlled remotely).

    The only thing I can think of now is to try and go back to a week earlier, before the problems started, using a System Restore Point.
    If that fails, I'll eventually format.
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That sounds like a sensible course of action mate.

    Good luck.

    Regards Howard :)
  12. brainii

    brainii TS Rookie Topic Starter Posts: 21

    I even checked all hard drives for problems and bad sectors and they are ok.
    Restoring didnt work either so if nobodyelse has anything new for me to try I'm gonna try formatting.
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m real sorry mate, but I don`t have any other suggestions. :(

    Perhaps a format is the way to go.

    Regards Howard :)
  14. brainii

    brainii TS Rookie Topic Starter Posts: 21

    I'll format then but not right now.
    I'll try and wait a few days (or couple of weeks if possible).
    Maybe this thing is indeed caused by a virus and the anti virus systems can't pick it up yet.
    Something similar happened to me a few years back, I had a virus who was altering files slowly but steadily and even though I was using a memory resident A.V. it didn't pick it up untill a few weeks later.
    by that time I had to format though as lots of files became corrupt.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...