Wireless on our Belkin router refuses to function

By TruthSeeker
Mar 16, 2011
Post New Reply
  1. We have never had much luck with wireless networking, but lately I've been trying to get the best out of our Belkin, since its cable connection is perfect.
    Ok, when we first got it, the problem was that the wireless connection would randomly stop working, or would take forever to turn solid blue. However, it would alway, eventually, come on. We eventually replaced it, but the other router ended being worse.
    Now, I've rescued the router, and after three days, I not once has the wireless worked. The signal is broadcast, since the network name shows up on all devices, but no connection can be established. Its the same regardless of any security variables: I've tried with and without security.
    The model we have is an "N Wireless Modem Router" with a model number of F5D8636-4 v1.

    We've already tried the restart method. Never works.
  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    Follow this guide it should get you there.

  3. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    run->ipconfig /all >myTcp.txt
    and follow-up with the attachment myTcp.txt
    or if you don't have sufficient privs on this board yet, copy/paste that content.

    We're looking to verify
    Node Type . . . . . . . . . . . . : Hybrid
    Dhcp Enabled. . . . . . . . . . . : Yes
    DHCP Server . . . . . . . . . . . : %your router's address%
    DNS Servers . . . . . . . . . . . : %any valid DNS address%
    Node Type requires a registery change
    DHCP Enable requires an TCP change on the system settings for the Lan Adapter

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...