Wireless troubles when gaming online.

By Mike1981
Jan 8, 2006
  1. --------------------------------------------------------------------------------

    Hello all,

    I have had trouble with wireless gaming for quite some time now, in fact ever since I built my last computer. I have a home network, a laptop (dell inspiron 5160) and a desktop (specs below) which both share a wireless connection, the laptop can game fine without any problems the desktop keeps getting "connection interrupted" every 2-3 minutes in online games (quake3, quake4, BF2, CSS etc) and my computer will freeze my ping shoots up to the 900's and this lasts for about 4-5 seconds. I have tried a million things and posted at other forums with no one being able to put there fingher on what is casuing this.

    I have tried a new router, I used to have a belkin router and PCI network card now I have a netgear modem/router and usb adaptor but still the same problem, I have copied the settings from the laptop that I use into my desktop with still the same trouble, the laptops does use some different protocols that my desktop dosent have but i have all the main ones I should need, I have tried switiching from XP pro to Xp home with no luck, I have tried a fresh install of home twice and still no luck, I have tried various settings in TCP/IP>properties>advanced and still no luck, I have ran a home network before with other computers in the past all which XP home and even with quite a cheap modem/router and no problems what so ever. All the problems are with the computer I have built (specs below).

    Can any advice me in anyway on what might be the casue of this problem?
    if so I would be forever grateful.

    My specs
    Asus A8N-E motherboard
    2GB corsair DDR400 RAM
    XFX 6800GT 256mb card
    80GB barracuda HDD
    Antec 480w cool & quiet PSU
    AMD Athlon 64 /3200 CPU
    Creative 24bit sound card
    AOL 1mb broadband


    EDIT: just better add, when I run these games in single player mode offline i dotn get these problems and I have tried taking the battery out of my cordless phone and it was still the same problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...