Wireless troubles

By UnknownSky
Aug 31, 2011
Post New Reply
  1. I don't exactly know if this is the right place to be posting this but I have no utter idea how to categorize this problem.

    So a Windows Vista Home Premium Service Pack 1 installed Toshiba laptop.

    It can connect anywhere. Anywhere, at least that's what the client says.
    Well, when said laptop is connected to the home's network. The wireless states it's connected but Unidentified. Basically, I'm connected to the network but no internet access. Local only.

    I pretty much looked over everything.
    The Wireless works as I tried the router with no encryption at all and it had access.
    I checked the connections tabs and they are auto detect.
    I couldnt ping the router with credentials setup. I couldnt ping the laptop from another perfectly working fine computer that was on the network.
    Firewalls turned off.
    Obtain auto all on.
    Flushed the dns for God knows what reason.
    Disabled any other adapter that would interfere.
    Ummmmmmmmmm pretty much say it and I maybe tried it.

    I'm thinking maybe a possible corruption in the service pack and an uninstall/reinstall is needed.

    What do you guys think?

    Oh and security was set to:

    Have fun figuring this out.

    If this topic is in the wrong place. Sorry.
  2. Cookie90

    Cookie90 TS Rookie

    Have you tried a different security set-up apart from open ? Just trying to get a few other thoughts as nobody has replied
  3. UnknownSky

    UnknownSky TS Enthusiast Topic Starter Posts: 43


    Indeed I have, I tried a step lower such as WPA and still reacted the same. I found that the only solution would be to reinstall the current or newest service pack to see if that fixes it at all and if it doesn't then just wipe and install a newer OS since Vista is becoming more and more useless each passing day.

    ^_^ But thanks for the help. I appreciate it since NO ONE else seemed to even try bahahaha
  4. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    some conflicts that typically occure:
    a) attaching a wired connection AND still attempting a wifi connection
    (the routing tables are a mess; use one or the other but NEVER both at the same time)

    b) the limited access is typicall of the system failing to get a DHCP response from the router. The lousy 169.x.x.x address is a clear indication of this.

    IMO, fix the wired connectivity first and then come back to get WiFI running.

    Disabling the firewall does NOT assure you that the system is wide-open (common assumption). Enable the firewall and verify that ports 67,68 (DHCP) are open and that the DNS port 53 is too.

    Disable any antivirus suite you have installed, especially one that has both a firewall AND the AV.

    Disable IPv6; your home router doesn't work well with that.
    Google for Disable IPv6 and apply the fix for Vista; reboot when done.

    Reconnect to the router, wait 30sec and then test
    start->run->cmd and enter ipconfig /all
    your IP address should be like 192.xxx.yyy.zzz but not like fe80:0:0:0:202:b3ff:fe1e:8329

    try ping and then ping google.com

    if both work without timeouts, then so should your browser :)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...