Wireless USB adapter not picking up connections

By Gibster ยท 4 replies
Nov 30, 2011
Post New Reply
  1. Hi guys, im having a huge headache due to my wireless not working.
    My old adaptor broke so i hooked up wired until my new one arrived today.
    It is just a belkin basic adaptor, and i installed it correctly, however it is picking up no connections at all. I tried it in my wifes PC and it works straight away picking up 6 connections.

    I can see it in the network adaptors next to my LAN, it says its working. No conflicts in device manager either.

    Here is a screenshot of what i am getting...


    If anyone can help it would be greatly appreciated
  2. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    running (or leaving enabled) both wired and wireless frequently causes problems,
    so if you're committed to WiFi, disable the wired NIC in the device manager.

    you're also running IPv6, so must be on Vista or Win/7. Configurations are
    easiest to manage if you disable IPv6.

    Use Google and search for "disable IPv6" and follow the instructions for your system {Vista, Win/7} and disable ALL IPv6.

    Reboot and try again.
  3. Gibster

    Gibster TS Rookie Topic Starter Posts: 31

    Thanks for the reply.
    I disabled the wired adaptor, and also disabled IPv6 but no change, it is exactly the same.
    Any other suggestions?
  4. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    back to the basics; Make & Model of the belkin adaptor, did you install the driver for it and does it show up in the device mgr without any red or yellow marks?
  5. Gibster

    Gibster TS Rookie Topic Starter Posts: 31

    i reformatted my pc and it worked *shrug* no idea why it wouldnt work

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...