1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Won't boot after changing BIOS

By jbuuty
Jan 8, 2007
  1. I just type this all in and then it wouldn't post.

    I received an M-Audio Delta Audiophile 2496 audio controller card from a friend so that my son could record some of his own music. I installed the card in a PCI-slot and upgraded the driver through M-Audio website. After a day the computer would no longer boot up. It would freeze before it got to the welcome screen. I changed PCI slots and it booted up 1-2 times and then froze again.

    When I removed the card, the computer booted fine. As my son was anxious to use the new sound card to record with, I went to M-Audio website and tried a few things - none of which worked - from the FAQs.

    One FAQ suggested updating drivers for the VIA 4-in-1 chipset. I downloaded the update and installed it. When I rebooted, the computer would get to the welcome screen and I'd choose my icon and then it would stall at the point of saying "loading your personal settings". It didn't freeze as the mouse pointer moved. I tried rebooting a few times. Then I tried a system restore, which didn't help.

    I went into the BIOS and checked loaded 'failsafe defaults'. Now the computer just makes one long beep every 5-10 seconds. The hard drive LED remains lit. The CD and DVD drive LEDs light up. The wireless card LED sights up. But the computer doesn't even get to the first screen.

    I have a Biostar P4M80-M7 motherboard and Phoenix BIOS.

    How can I get past the beep and enter the BIOS to change it back.
  2. mailpup

    mailpup TS Special Forces Posts: 7,103   +421

    I would try clearing the CMOS by moving the appropriate jumpers on the motherboard CMOS pins. Your motherboard manual illustrates what to do. If you don't have your manual handy, go to the Biostar website and download the pdf manual or click here. See page 12.
  3. jbuuty

    jbuuty TS Rookie Topic Starter

    Thank you

    I wish to thank you for that suggestion. I downloaded the manual onto my laptop - it was on the computer that wouldn't boot. I followed the instructions on reseting the bios with the jumper and it worked.

    So thank you
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...