Xerox Docucolor 3535 not printing

By bigwat
Feb 22, 2013
Post New Reply
  1. Hi,
    I'm using a xerox Docucolor 3535 built in fiery printer and I cant seem to get it printing...

    I decided to upgrade my computer from xp to vista and installed the driver ( pcl6 ) for the printer and it worked (got the driver and such), the computer was formatted to xp again to use some older programs not printer related and the drivers worked but then it crashed and we decided to use vista but the drivers wont work. We pinged (command prompt) the printers ip (which was correct) it pinged OK but no printing.

    Finally put on back the xp but still nothing (this is 32 bit Serivice pack 2) still pings but no printing...

    I tried almost all that I know but still not printing any help?
  2. TorturedChaos

    TorturedChaos TechSpot Chancellor Posts: 839   +29

    Did you try setting the printer port settings from Raw to LPR and the Queue name to "print" (w/o quotes)?
    Other than that double check the driver you are using is the Fiery version of the printer. Sometimes they release them with different print controllers, so have multiple drivers depending on which printer controller the copier is using.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...