XP cycles itself trying to install....no actual install happens.

By fnugen ยท 4 replies
Feb 9, 2008
  1. I bought an Asrock dual mobo and a Q6600 cpu today. I have now tried to install windows for the last 6hrs with absolutely NO progress. I format the drive, then it installs the setup files....asks me what partition and then tells me windows is already there. I tell it another folder....it does the same thing....I then try over top of "the other" install and it deletes it.....then cycles through from the beginning again and I get no farther than basically the reformat screen. I've tried 2 drive, and put my original C drive in, and now THAT install has 3 days to reactivate as the PC has changed drastically. WTF?!?!? Why will my XP just not install this time ??? I am running the system almost bare for starters. vidcard, cd drive, one HDD and one 512stick of ram. I am lost.

    Okay...I got into the BIOS and the boot order was CD, IDE, floppy then USB. I changed it to IDE first...then cd, would this maybe be causing the cycling as it will keep reading the setup??
  2. fnugen

    fnugen TS Rookie Topic Starter Posts: 104

    "Windows could not start because of a computer disk hardware configuration problem.." I get this now. This drive was working just fine until this upgrade. It was a slave drive mind you.
  3. mailpup

    mailpup TS Special Forces Posts: 7,189   +471

    The CD/DVD drive should be first in the boot order.

    It's not clear to me what is going on but let me just check this part of the process: After the hard drive is formatted, Windows setup begins copying files. After this is complete, the PC will restart and the message "Press any key to boot from CD" will display. At this point do not press any key. Do nothing. Setup will continue on its own.

    Could this have been the problem?
  4. fnugen

    fnugen TS Rookie Topic Starter Posts: 104

    No.....that's what I thought to. Once I replaced the IDE cable.....everything went on as normal. Seems odd to me, but hey....I am not questioning that which is working. Thanks for the idea though.
  5. mailpup

    mailpup TS Special Forces Posts: 7,189   +471

    From your last post are you saying the problem was solved by replacing the IDE cable? If so, great!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...