XP Home... can't access files

By phillips99
Dec 26, 2006
  1. Greetings...

    noob here.. posting cause I need some help... I'm pretty green when it comes to technical stuff, so bear with me...

    a few days ago, I started to run out of room on my hard drive. I'm running Windows XP Home Edition. I started deleting files to clear that up. somehow, not sure what happened, but one of my folders got boogered up in the process. some sort of glitch happened during the deleting... I'm assuming I deleted a process or function or something...

    anyways, I have three folders, all contained in the same larger folder. the attributes are now the same for the three folders... they're all full of images... I can no longer view the thumbnails nor open any preview. I cannot move the files, rename them, burn them to a cd, or delete them or the folders. I can however rename the folders (but not the files inside them), but not move or copy them. I tried to open the images into photoshop, but it cannot recognize them and instead tries to open a new document. they're just JPEGs and gifs. the files are still there, correct extensions and size, it's just that now the computer seems to have no idea what they are. any attempt to copy or delete is met with an "access denied" error.

    I have tried taking ownership in safe mode, and through a command prompt, but any and all efforts, even when logged in as an administrator, are met with "access denied."

    these are the only folders that are affected. everything else on the system is fine. the glitch appeared when I was deleting another folder in the same larger folder, one on the same level as the now affected folders.

    I figure this is a pretty easy fix... can anyone help?
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Check to make sure some running process/program is not accessing the file ( In use by... )
    When you tried in Command Prompt was it the Safe mode (F8) or the GUI
    Try the Safe Mode type it should work. Settings for security are determined by the Settings at Drive level down make sure permissions for this Folder are determined at the Folder level Only.
  3. sebastian_11

    sebastian_11 TS Rookie Posts: 18

    Just simply try to restore your system to some earlier date(when your system actually worked well) as that will fix any mishandling done by you to any of the system file.

    -- Sebastian Fernandez

    Always teach to learn more.
  4. phillips99

    phillips99 TS Rookie Topic Starter

    I've tried the restore, and it doesn't change anything in those folders... doesn't make sense to me, because it should restore the files that were deleted and all, but it puts back a folder that was deleted, but not the contents.... and it doesn't change anything with regard to the access denied stuff...

    and I'm pretty sure that I tried the command prompt stuff in safe mode, but still got access denied, which surprised me....

    any suggestions? thanks in advance...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...