1394 Firewire Drivers - DV Capture Issue Canon Optura 20

By sskrobe
Oct 6, 2007
  1. Ok so I'm baffled on this one so I decided to turn to the web for some assistance...

    I was running Windows XP Pro and using Pinnacle Studios 11 to capture DV from my Canon Optura 20 Video Cam. Well.. I had a meltdown and had to format, but this time I was forced to use XP Home (which may or may not make a difference... I'll let you guys be the judge). Now I've got a fresh install of Windows XP Home (original release), and I've updated through all of the service packs and running the most up to date drivers for my motherboard and all that jazz. But when I plug the camera into the Firewire port, Windows fails to recognize my camera as a capture source.

    So far I've tried:
    - Updating the BIOS on my motherboard
    - Replacing the four *1394.sys files in XP SP2 with those of SP1 and Original Release
    - Ran the Windows Official .MSI release to correct the issue
    - Reinstalled most update motherboard, video, and chipset drivers

    I've noticed that one of the two 1934 device drivers I have installed is on the same IRQ port as one of the video cards in my SLI array... not sure if that's a big deal but I know that I can't change the value to another port.

    I've also replaced my video cards. In my previous setup I was running SLI Nvidia 6600GTs, but now I've upgraded to the 7900GSs.

    Other than that, everything hardware wise is the same and I haven't made any other changes.

    Another quick note is that I've tried this in multiple firewire ports... the ones in the front and rear of my case which are going to the motherboard, one on the rear of my Soundblaster Audigy 2 soundcard, and one on the front soundcard attachment on the Audigy 2.... and still my cam is not being recognized.

    I'm at a loss and would greatly appreciate any guidance.

    System Info
    AMD X2 proc
    Asus A8n32-SLI
    Nvidia G4rce 7900GS x2 - SLI 8x
    SATA HD (non-raid)

  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    try uninstalling and reinstalling the devices you added, then begin reinstalling with the capture device first.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...