A7VBX-X Motherboard

By kbcountry · 4 replies
Dec 1, 2005
  1. This system started out with a bad PSU and Hard drive. When you plug the Hard drive into the power, it will not let the system start up. I replaced the PSU and Hard drive, The CPU fan comes on but there is no attempt to boot. I have removed all cards, memory, cables and still the CPU fan comes on and there are no beep codes or attempt to boot. Because the PSE and HD went out could that have also effected the Motherboard?
  2. tyrecies

    tyrecies TS Rookie


    Not sure if this is the same motherboard, but I have a a7v8x-x by asus, which on the motherboard the type is sorta messed up and looks like A7VBX-X. If this is the one you mean, I have had this same problem and though your post is over a year ago I thought I would post for anyone else who had this issue as well. The solution I found that worked both with my machine and a friends is to simply remove the processor and then put it back in. Make sure your grease isnt dried out of course or replace before putting the cooling unti back on and testing. The way I got the cpu info to be wiped and redone correctly was for me to remove the cpu, power on for about 3 seconds, power off. I unplugged the case for a second and replaced the cpu and cooling unti/fan and then plugged in and it booted to the bios info. I had to reset it all, but it worked. I think it has something to dow tih using pc3200 ram in it and wanting to run at 133 mhz for the cpu rather then 200 for the memory. Its almost as if it detects the memory first, sets the fsb for the memory, but then doesnt set it back for the cpu. I say this because I had problems when I first got the machine. I decided to get more memory and when I put the pc3200 on the mother, it also replicated this same problem. Hope this helps anyone with the same problems.
  3. Kirs

    Kirs TS Rookie

    Weird that you're posting this actually... because I'm having a similar problem...

    I have the a7v8x-x also, and I can't get my system to boot. I've tried two AMD Athlon XP 2400+ processors, and I still can't get it to turn on. Yes, the PWR SW and RESET SW cables are correctly plugged in.

    Nothing else is in, no HD connected, no vid card, nothing else except the 24 pin connector from the power supply to the mother board, and the PWR SW and RESET SW cables...

    I just don't get it, been an AMD fan for a while now, but I'm thinking of just going with Intel's Core 2 Duo processor. Anybody know what's going on here? Does everthing have to be connected to these motherboards for the system to boot? I figured it would at least turn on with the basics connected.

    EDIT: By the way, when I turn on the power supply, the green light on the motherboard goes on, just doesn't turn on. This has been the case with 3 different computer cases.
  4. ulyman

    ulyman TS Rookie

    I have the same board and it also stopped working. In other words it wouldn't boot anymore. I replaced the AGP video card and used a PCI video card and it's working again. I hope this helps someone who is having a similar problem.
  5. ozgurcocuk

    ozgurcocuk TS Rookie

    thank you (emeğine sağlık)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...