A8N Sli Premium - Booting Problems

By Arakasi ยท 14 replies
Aug 9, 2007
  1. My old mobo died and my friend has just gotten a new one, so he decided to give me his old mobo, an A8N SLI Premium.

    Today I took out my old mobo, leaving all the rest as it was, transfered my CPU and cooler to the new one, put it in, and connected everything correctly.

    I hit the power button, eagerly looking forward to be able to game and model again, (after four weeks of no-pc-pain :( ) but it just won't boot.

    My friend and I (the one I got the mobo from) started some troubleshooting, we connected only the most critical parts, switched RAM sockets, etc
    Now, the A8N has a LED on the mobo itself indicating that the mobo is receiving power. This led is on as I turn on the PSU, but it still won't boot.

    I have even tried using a jumper on the two "Power switch"-pins on the mobo, and it still doesn't give any effect.

    When I took out the CPU, I only touched the plastic part so it couldn't have died from static electricity. A dead CPU seemed most logically to me as it won't boot at all, but still seems so weird seeing as I have no idea how it could have died?

    So, any suggestions I should try or previous similar experiences you'd like to share? A possible solution to this problem?

    Thanks in advance.

    Here's my rig configuration:

    AMD 64 3800+
    Corsair 2x 512MB (XMS TwinX)
    Asus 7900GT TOP
    Enermax Liberty 500W PSU
    120Gig Maxtor (IDE)
    320Gig Samsung SpinPoint (SATAII)
  2. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    When you say "won't boot" do you mean that the machine turns on and you get a POST but it won't boot into Windows? Or is it just dead from the start? (No noise, no psu, nothing. If everything is turning and you don't have your program come up it may be the different BIOS.
  3. Arakasi

    Arakasi TS Rookie Topic Starter

    Oh yeah, sorry. It doesn't POST or anything. No fans start turning, nothing changes at all if I push the power button. (or connect those two pins)
  4. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Does your PSU have the right sets of power cables - 242 pin plus a 4 pin?
  5. Arakasi

    Arakasi TS Rookie Topic Starter

    Yep, I have 24pin, 4pin 12V ATX and 6pin AUX for GPU.
  6. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    This can be caused by a number of things: try
    1 - disconnect everything except the power supply leads and try to start the board by shorting the power connect button jumpers. If it boots, plug things back one at a time until you find the culprit.
    2 - make sure that there are no contacts under the m/brd that could be shorting it out - unused screw posts for example. Insulate with tape if necessary.
    3 - test the PSU if you can - or fit another one.
  7. Arakasi

    Arakasi TS Rookie Topic Starter

    I was taking my computer apart and am doing what you are suggesting right now.

    I now have my mobo with only the CPU on it and the PSU connected to it and when I short the jumpers the CPU and PSU fans start spinning. EDIT: Wait, the fact they start spinning doesn't necessarily mean the CPU is not dead, right?

    I'm now going to plug stuff back in until I find the evil part.

    2nd EDIT: Okay, this is weird. I first shorted the pins with a screwdriver, which seemed to do the trick. Then, I head on to trying one stick of RAM in all four slots. Using the screwdriver, I get the fans to start spinning with the first stick in the third slot. The second stick only worked in the second slot.

    Then I found a HDD jumper cap, which seemed to me a better way to short the power pins. So I repeat the RAM testing, but this time the fans don't start spinning when I put them in any slot. Even worse, with no RAM at all in the slots, the fans don't start spinning anymore if I short the power pins with the jumper cap, nor with the screwdriver. :S

    3rd EDIT: Double Joo Tee Eff. Seriously. I run the tests again (with the RAM sticks) and both the screwdriver and jumper cap work, on all slots... I did notice however, that I did these tests all in one run without turning off the PSU inbetween. In the other test, I used to turn off the PSU everytime I moved the RAM stick. Now after this succesful last test, I turn off the PSU, turn it back on, and it suddenly doesn't work anymore...

    It's like either my PSU or Mobo has its own will.. I'm desperate
  8. Arakasi

    Arakasi TS Rookie Topic Starter

    Excuse the double post, but a fourth edit just looks too clogged up.

    Okay, I found another PSU and it runs everything fine. The mobo with CPU, RAM and GPU hooked up to it and all the fans start spinning.

    Is it normal that with this quite bare setup the system still doesn't POST or beep whatsoever?

    Even if it is solved now, and turns out the PSU was faulty, I still can't use the other PSU as it has insufficient molexes and way too short power cables to fit in my case :/ It's also brandless which I don't trust..

    Looks like I will have to wait till the 15th for the company where I bought all my components to come back from their holiday and use my warranty :/ Darn it.
  9. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    If you disconnected everything before connecting the new PSU, did you plug a speaker back in?
    Don't use a jumper cap as this can damage a PSU if left on too long. Just short it with a screwdriver.
  10. Arakasi

    Arakasi TS Rookie Topic Starter

    Oh okay I'll stick to the screwdriver next time.

    Oh right.. speaker. Okay thanks for mentioning that and for your help so far. :)
  11. Arakasi

    Arakasi TS Rookie Topic Starter

    Yay I managed to find a mobile speaker thingy.

    I got the error long-short-short, this board has an Award Bios so that means "no monitor found" (since the GPU is in correctly and I've never had problems with it before, and well yeh, it's just logical)

    Okay, so I now know that it was the PSU being faulty after all.. I now wonder if my old mobo was okay after all then. *thinks*

    Is it possible that a faulty motherboard inflicts damage to a PSU?
  12. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  13. Arakasi

    Arakasi TS Rookie Topic Starter

    Oh crap... that's just stupid! I already hated Micro$oft with a passion. But now it's even worse.

    Transfering all my precious files is gonna take aaages; eons! Especially on the super slow PC downstairs...

    Gates... you're a dead man.
  14. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Before you wipe the drive.....
    sorry to argue with Tedster but there is a way to replace windows without wiping it and it does not need any special tools or software. This presumes you have a backup although in truth I have done this many times and never lost any data files - but there is always a first time......
    Put it all back together and boot from your windows cd
    at the first set of options, select install windows. If ignore the repair option.
    at the second set of options, select the repair windows option. The install routine will replace all the critical windows files and then you have to reactivate (as you would anyway) after a reboot. As you have not said anywhere in this thread that you had a problem with windows this is what I would try.
    Hope this helps
  15. Arakasi

    Arakasi TS Rookie Topic Starter

    Okay, thanks a lot. :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...