Advent 7088 Laptop Boot Problem

By jt41
Jul 2, 2008
  1. I am having trouble with an Advent 7088 laptop running Windows XP Home. Initially I was getting the ntldr missing error message on boot up but was unable to boot into recovery console to repair the boot sector. I tried using a usb keyboard to boot from the XP cd as the laptop has no OS/2 ports but still no luck even though I know the keyboard works on other machines. I took the laptop apart to remove the cmos battery to see if a cmos reset would work and now get "CMOS Settings Wrong...CMOS Date/Time Not Set...Press F1 to Run SETUP....Press F2 to load default values and continue". I have taken off the panel that includes the power button to check the ribbon is correctly fitted, the power button works fine but none of the other keys seem to work. Is this a keyboard problem or motherboard problem? Any suggestion are really welcome as I am hitting a brickwall at the moment!!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Remove the hard drive and see if anything changes
  3. jt41

    jt41 TS Rookie Topic Starter

    No change

    Even with the hard drive out there is no change!!! I could understand it if the keyboard had packed up on the laptop but for the usb keyboard that I have plugged in not to work either is very strange even though the usb keyboard works fine on other laptops!!! Any ideas...this is driving me insane! Is it a motherboard fubar?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes, I too think the motherboard is bad...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...