1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Application Error message: The memory could not be "read"

By pioneerx01
Aug 10, 2008
  1. Hello,

    I am getting an application error message when trying to launch PowerDVD (v6):

    The instruction at "0x7c910efe" referenced memory at "0x000003bb". The memory could not be "read".

    Click on OK to terminate the program
    Click on CANCEL to debug the program

    Now here is what I have tried already:
    -Reinstall PowerDVD
    -Update graphics drivers (8400 GS)
    -Ran memtest86+

    The error log states this:
    Event Type: Error
    Event Source: Application Error
    Event Category: None
    Event ID: 1000
    Date: 8/9/2008
    Time: 9:50:07 PM
    User: N/A
    Computer: MAINPC-01
    Faulting application pdr.exe, version, faulting module vp6dec.ax, version, fault address 0x00001b02.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    0000: 41 70 70 6c 69 63 61 74 Applicat
    0008: 69 6f 6e 20 46 61 69 6c ion Fail
    0010: 75 72 65 20 20 70 64 72 ure pdr
    0018: 2e 65 78 65 20 36 2e 30 .exe 6.0
    0020: 2e 30 2e 31 35 31 35 20 .0.1515
    0028: 69 6e 20 76 70 36 64 65 in vp6de
    0030: 63 2e 61 78 20 36 2e 34 c.ax 6.4
    0038: 2e 32 2e 30 20 61 74 20 .2.0 at
    0040: 6f 66 66 73 65 74 20 30 offset 0
    0048: 30 30 30 31 62 30 32 0d 0001b02.
    0050: 0a

    I have tried the link provided, but you have guested it no help from Microsoft.
    I would attach minidumps, but I do not have any, as this is freshly reinstalled system.
    Any help is appreciated.

    Thanks, Pioneer
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,419   +77

    According to your personal specs, this could be an XP-64 system.

    The problem is XP systems are already not well-supported by hardware manufacture drivers, such as Pioneer, and 64-bit versions were never well-supported at all. As I see it, you can

    (a) patiently wait until Pioneer get round to it
    (b) forget Pioneer, use other DVD access software
    (c) revert to XP-pro 32 bit
    (d) upgrade to Vista-64 (I can't believe I said that, I would never do it myself !!)
  3. pioneerx01

    pioneerx01 TS Guru Topic Starter Posts: 277

    Well, actually this is multi boot PC. The problem is on x32 not x64 and whats with you using "Pioneer"? I do not have anything Pioneer in my PC. I believe you have meant PowerDVD. However, This problem occurs on other apps as well, not just PowerDVD, but cyberlink power director as well, and who knows what else I have not stumbled upon.
    I can't believe you have said that, I would never do it myself. lol
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,419   +77

    Sorry about that - somehow confused your username with PowerDVD (or is that PoorDVD?) It certainly seems to be a driver issue though, and other driver issues may, as you say, be surfacing.

    First things first, you could put SP3 on for XP and try again. And you may be overclocking too much.

    http://www.bit-tech.net/hardware/2008/04/28/xfx_nvidia_nforce_790i_ultra_sli/1 and similar web sources have things to say about XFX boards - not all of them too favourable I'm afraid. Worth a good dig around for any clues though.

    You may get better help at two other forums on this site, rather than general XP
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...