Asus mobo bios problem

By engbattery
Jun 30, 2006
  1. I have a ASUS K8V mobo with bios problems. I've tried to update it but whenever I start the process it tells me that the board is NOT an ASUS board. I know it is because I bought it new from CompUSA and installed it myself. The update then fails. Right now it's causing problems with sound. I've tried to install the drivers for the sound controller but each time I get a message that tells me "Access is Denied". This even happens when I boot into windows' "safe" mode as administrator. Using the flash utility upon startup is no help either. The utility just says the file I'm trying to update the bios with is not the correct file size and fails. I've tried removing the battery for as long as 30 minutes trying to reset the memory, but to no avail. It still doesn't work. I'm running WinXP Pro with a AMD Athlon processor, 1G memory. Asus is no help at all. I'll never buy another ASUS board as this one is a replacement for the first one I had, and now it's failing. Can someone help me solve this?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I seem to remember some Asus mobo`s were faked, although I can`t remember when this was or what models were affected. whether this is the source of your problem I don`t know.

    Run the free Everest programme from HERE and see what details it gives you for your mobo. Then, check the results with the Asus site.

    The only other thing I can suggest is you RMA the board.

    Regards Howard :wave: :wave:
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    possibility it could be a store label board as well. (licensed from Asus but made by somebody else)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...