ASUS P4P800SE "Port A is down" Problem

By mjfans ยท 11 replies
Apr 20, 2005
  1. My PC's MOBO is ASUS P4P800SE installed with the lasted driver.The system is Win2000 Pro SP4,and IP is distributed automatically by a DHCP server.
    Gigabit device is visible,can be enabled or disabled,and the parameters can be set for the driver throngh device properties.
    I'm sure that the cable works well,and no conflicts are repoted.But the state of connectting stays "Network cable unplugged",and in Event viewer the message description is "Port A is down".I tried other PCI NIC,all the same.
    I remember I updated the driver of BIOS before appearing of the problem.Is anything related to it?
    Thank you in advance.
  2. RickM

    RickM TS Member Posts: 27

    Try plugging in your CAT5E cable into another port and see if that takes care of it.
    Good Luck.
  3. IronDuke

    IronDuke TS Rookie Posts: 856

    Difficult as there is only the one ethernet port on this board. I'd try removing network adapter and reinstalling it as a starting point.
    My driver is version is: This is 2 years old but is working fine.

  4. mjfans

    mjfans TS Rookie Topic Starter

    i updated the Marvell Miniport Driver to version v7.29.2.3 in 04-22,and then all worked well.But a few days later,the issue came back.
    i can't get IP by DHCP server,but laptop can.
    The LED in NIC is light,and black one second later,and then light one second later......
    i confused.
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    If it is flashing that slow I'd try swapping the patch lead. Can you ping the server?
    There is the option to go back to the previous bios and check if it works.
  6. mjfans

    mjfans TS Rookie Topic Starter

    I ping the server,then get the messege of "the cable is disconnect".
    Go back to the previous BIOS?I'll try it.
    I'll contact ASUS Tech Support.
    Any way,thanks a lot!
  7. IronDuke

    IronDuke TS Rookie Posts: 856

    Try another cable this one could be damaged. Ping loopvabck connector make sure this works. These could be tried before changing the bios.
  8. mjfans

    mjfans TS Rookie Topic Starter

    In fact,I can ping localhost(,and laptop can connect the net by the cable.
    Something must be wrong with my pc.
    I'm sure the hardwares are okay.
    Maybe the NIC can't match the Switch.
    But I've no idea.
  9. IronDuke

    IronDuke TS Rookie Posts: 856

    Mostly any card should talk to any switch although cominations with the same chips should work more effectively.
    Try taking the nic aout and cleaning the contacts with a rubber and reseating it. The next step would be to try another card, if you can't borrow one they are pretty cheap.
  10. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    It's an onboard NIC, you can't remove them from the motherboard.
  11. IronDuke

    IronDuke TS Rookie Posts: 856

    Right, I've got this board on one of my machines. :eek:
  12. anon1876269

    anon1876269 TS Rookie


    I am having this same problem. Did anyone find a solution?

    I know it is not the cable or router configuration because as a dual-boot machine I can get on the internet under Linux just fine, in fact, that is where I am posting from right now.

    Yet, every time I boot into Windows, I get an error telling me that the cable is unplugged.

    Please, if someone found a solution, let me know.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...