Blown Cpu - Amd Athlon Xp1.8

By Shrek288
Mar 8, 2005
  1. Bought a new ASROCK MOBO and fitted my ATHLON XP 1.8 on it built it all up and switched on DEAD !!!. nothing. Tried all usual stuff. Then Got manual out.
    BUGGER mobo wasn't self FSB selection type. :eek:
    ATHLON runs at FSB266hz . MOBO jumpers were set to default FSB200
    reset the jumpers for FSB266 still nothing "NO POST"
    Refitted the CPU back in my old GIGABYTE board still dead "NO POST"
    Tried another ATHLON CPU on the ASROCK (Correct FSB SEttings this time) and it works fine

    Ok So the ATHLON CPU's dead

    My Question is : :( For future reference , Did trying to run the MOBO with FSB200 instead of FSB266 Blow the ATHLON CPU or probably something else ???
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    When an Athlon cpu says that its got an FSB of 266mhz what it really means is in fact it should be run at 133mhz.

    For example I have an Athlon xp2600+ which has an fsb of 333mhz but if I tried to set that into my mobo which is an Asrock k7s8x it may well kill the cpu as the proper fsb is 166mhz.

    Take a look at this article in the Amd forums.

    Regards Howard :cool:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...