Boot possible only after resetting CMOS

By RavengerXE ยท 13 replies
May 6, 2010
  1. Hello. I have trouble with MB Foxconn 865A01-PE with Pentium IV Prescott CPU. When I press power button, HDD and CPU fan spins up but screen remains blank, there is no beep from MB speaker and LED on MB is blinking. I tried to reseat every component and cable many times, but only way how to get it working is resetting CMOS by jumpers. When I do it, PC boots up normally and works without any problem. But when I shut down that PC, I have to reset CMOS every time when I want to boot. It seemed that the problem is in a battery that keeps BIOS settings alive so I replaced it. When I did it, it seemed that problem is solved and I could boot OS for about three times, but next day the problem returned. This problem has started to appear after I tried to replace that noisy P4 fan but PC didnt start up when I pressed power button so I put stock cooler back. Any suggestions?
  2. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    I'd say power issues..Try a new power supply if you can get one.
  3. RavengerXE

    RavengerXE TS Rookie Topic Starter

    Oh I forgot to write that I tried to use Fortron BS II 500W (I use it in another PC) instead of 350W Mercury, remove memory sticks and put them in different slots, use S3 Trio instead of Radeon 9600SE but there was no difference.
  4. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    On the motherboard do you see any buldging compacitors? Tried starting up the motherboard with NOTHING else attached to it?
  5. RavengerXE

    RavengerXE TS Rookie Topic Starter

    Soo first I tried to start PC without any RAM sticks and I could hear long speaker beep and then I put one of two sticks into third slot (in the past it was in the second slot) and I could boot for about 5 times. Hope it will be working tommorrow too, many thanks to you, ComputerGuy55.
  6. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    The long beep indicates it does Need the RAM to properly POST but it is still giving a beep at least.. Dead/dieing boards usually do not give the RAM beep at all..

    if it is still having problems booting though even without anything on it, the motherboard or the CPU might be having problems.. If the computer seems to boot a lot without the items connected, try adding one item at a time (Starting with the hard drive) and see if you can get it working and find the exact cause.
  7. RavengerXE

    RavengerXE TS Rookie Topic Starter

    It's not working again... Ok, now I have no more energy to solve this problem. I found out that the PC can successfully boot when there is no battery, so PC load default settings. Btw it's used for internet and Office so there are no special BIOS settings needed. But is it safe to have no battery in MB?

    //Any idea how to not allow Windows XP to read CMOS date and time settings?
  8. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Flash your bios, see if that will fix it.
  9. RavengerXE

    RavengerXE TS Rookie Topic Starter

    I flashed BIOS and now it works like in the past. Hope it will keep working fine. Big thanks to you for saving my MB, ComputerGuy.
  10. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    No problem, if you have any further problems with it linked to this issue(or you feel it is) Post back here and we'll try to sort it out, best of luck to you.
  11. Frickew

    Frickew TS Rookie

    ASUS P5ND2-SLI boot issue

    I have a similar issue. My computer works fine for weeks at a time. Then, a propos of nothing I can discern, it won't POST. Nary a sound. I can restart often, both hard and soft. Nothing.

    Resetting the bios, though, works every time. Of course, a royal pain.

    And here's the kicker: sometimes, if I just leave it on, it will eventually give the welcome short beep, and fire up. Other times 8 hours with fans running nothing happens..

    It has an updated BIOS. Perhaps I should reflash? Or does this sound like some other component is buggy?

    It is the intermittancy which drives me especially nuts.

    Walt Fricke
  12. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Do as posted above, when it isn't posting, try booting with no components. (video card if you need it for display, otherwise use the onboard if available) If it boots everytime with nothing attached (No CD's, no HD, no extra PCI cards..) Then add one thing at a time, starting with the hard drive.. If you find out a device that causes it not to post, you can either try replacing it, or do without it.. if you find out replacing the part does not work, I would suggest looking into the power supply wattage, what is needed, and what you have available..

    Oh, one thing to try if it is not POSTing with a certain device.. Take out other ones and try with it by itself, to try and eliminate it being that device and not just the power. Also try as Ravenger did and try POSTing without the CMOS battery in, if it does work everytime then, then yes I suggest a reflashing it.
  13. Frickew

    Frickew TS Rookie

    I do need the video card, as this MB does not have an onboard video processor.

    I think that I had tried with all the drives disconnected, to no avail. However, I do have serial port and game port (nothing connected to it, though) cards. I can try pulling those.

    If it never POSTed, the path would be clearer.

    The power supply checks out as to the proper voltages, and everything which can be plugged in to the MB is. It is an Antec Earthwatts 500 watt model..

    I am running a Pentium IV (no overclock) and two BFG Nvidia GeForce 9500 GT 1GB GPUs in SLI mode. One of these acted up a while back because its cheesey fan had packed up. I replaced with another, hopefully better, fan, which makes more noise but keeps the board cool. The fan issue led to the system shutting off unexpectedly, not to the POST issue. And a floppy drive, two CD/DVD drives, and 4 200G HDs. 2G of RAM.

    From what I can tell, 500W ought to be enough.

    I didn't know the machine would POST without the CMOS battery, so I can try that.

    Thanks for the suggestions.

  14. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Sure can, the battery is really there for keeping the BIOS settings in place when the computers off, but if the BIOS is somehow corrupt, the computer might not boot correctly.. This will generally tell us if it's an issue with the BIOS/CMOS battery and we can focus on those.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...