Boot Up Disaster

By gbnine ยท 7 replies
Aug 22, 2007
  1. Hello. I hope someone can help me with the following problem.
    When I restart Windows XP Home, I get a black screen with the following error message.

    Userinit.exe Application Error
    The application failed to initialize properly (0xc0000005)

    I click OK and after a while a blue screen appears with this message

    Technical information:

    STOP: 0X00000050 (0XFFFFFFE8,0X00000001,0X804D9079,0X00000000)

    When I start in Safe Mode I get the same error message as before:

    Userinit.exe Application Error
    The application failed to initialize properly (0xc0000005)

    In Safe Mode there is no Windows Explorer. The only way I can access explorer is by using Windows Task Manager and starting a new explorer task from there.

    I've uninstalled all the software that I've installed over the last 2 weeks. I don't have any new hardware installed.

    I've searched the Microsoft website and Kelly's Korner but I can't find anything that relates 100% to my problem. I'm afraid that if I follow instructions that are only similar, I might do more damage.

    I've tried chkdsk/f /r but with no luck and System Restore doesn't work (another problem). I've also tried using the Recovery Console but that doesn't work either nor does Last Known Good Configuration

    Thank you in advance for any help or suggestions.
  2. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    A virus could be causing this problem. Have you run any scans?
  3. gbnine

    gbnine TS Rookie Topic Starter Posts: 39

    Yes I've ran a virus scan. Thanks for responding. Any other clues?
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Likely a critical error of hardware. Hard drive or memory perhaps, or an infestation.
    The process Userinit Logon Application is a critical part of Windows Operating System located in the folder C:\Windows\System32. Known file sizes on Windows XP with various file sizes, and is a is a trustworthy file.
    The file is not a Windows system file, but is located in the Windows folder. It is not a Windows core file. It can use ports to connect to LAN or Internet. userinit.exe is subject to infestations damage or manipulation.
    It is not considered a Windows system file, but it acts like one.
    I would start by testing the memory. Remove one module, and attempt boot with the other. Then change to the other module.
    If you have a floppy drive, disconnect the hard drive, and boot to a Windows 98 or MS-DOS floppy. It is always useful to reduce the computer to the least components to test. Power supply, minimum memory, and a boot source... then start adding and changing. Try a borrowed hard drive. Try booting to a CD. etc.
  5. Po`Girl

    Po`Girl TS Rookie Posts: 595

    First look HERE and follow that through.

    That will help you to rule out 'Wsaupdater.exe' which is the comonest form of

    spyware that messes with Userinit.
  6. gbnine

    gbnine TS Rookie Topic Starter Posts: 39

    Thank you for the information. I'll follow it up and see if it helps to resolve the problem. I will let you know how I get on
  7. gbnine

    gbnine TS Rookie Topic Starter Posts: 39

    Hi to all who have tried to help so far. I've tried all your suggestions without any luck. Unfortunately, the situation has now worsened.
    After spending 14 hours trying to sort the problem I decided the only thing left was to reinstall Windows XP. That went haywire and now the setup is stuck in a loop. With 19 mins remaining it reboots and goes back to setup with 38 mins to go. I'm working on it right now. Any help will be greatly appreciated.
  8. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Shut down. Cold boot once more to that optical drive and try again. If that same error occurs, reformat the drive using a windows 98 start up boot floppy, and remove the unknown partition. Reboot and reformat as FAT 32. If you have trouble here, the hard drive is bad.
    If you cold boot to the windows disc aftewards and you have this problem, the hard drive is bad.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...