Booting and DVD-ROM problems

By Wartogh · 5 replies
Sep 24, 2012
Post New Reply
  1. So, I have 2 PCs:

    My main rig that is as:
    HD Sata2 seagate 5900 2TB
    HD Sata2 Maxtor 7200 1TB
    RAM: DDR3 PC-1600MHz 4GB Corsair XMS3 DHX CM3X2G1600C9DHX (two 2GB sticks)
    CPU: QuadCore Intel Core i5 750 2.67GHz 8MB
    VGA: XFX ATI Radeon HD5850 1GB DDR5 765MHz
    MOBO: P7P55D LE
    Windows 7 professional x64

    And my old PC that is as:
    CPU: Pentium 4 Hyper Threading 2.8GHz
    MOBO: ASUS P4V800-X
    RAM: 1 GB DDR PC-3200
    VGA: GeForce FX 5600 XT 256MB DDR1
    HD: 2x IDE Seagate 5900 200GB
    Windows XP professional x86

    My old pentium 4 was there leaning on the other room and my mother asked me to prepare it for her to use. It's been a year since the last time I turned it on and as far as I remember it was working fine despite the huge noise that the power supply was making... Therefore, I decided to enhance it a little by replacing the shitty 600W power supply of the CLONE brand (lol) by the 300W power supply that came with my (also shitty) Satellite X-Blade 511k case that I hadn't used yet. I also swapped my old VGA GeForce FX 5600 XT for the GeForce FX 6200 256MB ddr2 that was from my brother's old PC and added two more RAM sticks of 1GB DDR1 PC-3200.

    When I turned it on, it made ​​3 beeps and hang up, then I read the motherboard manual (asus P4V800-X) that this mobo supports up to 3GB of ram, but if they are pc-3200 it can only support a max of two simultaneous sticks, then I took one of the sticks and it worked, but then it hanged up in the initial black screen saying "NTLDR is missing". I searched on google and found that it refers to a boot file that should missing in windows and that could be solved using the repair function from the Windows XP CD. The problem is that my Pentium 4 hadn't a cd-rom drive, then I'd have to take the one I have on my main rig and put it on the old one. I started to prepare the Pentium 4 for that, changing the flat cable connections on the HDs so that left over one cable to connect on the DVD-rom that I would put there. Before putting the DVD-rom there, I decided to try turn on the PC again after changing the cables just to see if I had connected everything right and now it gave a different error! Now it showed a message that the date/time of the bios weren't set, to press F1 to run SETUP or F2 to load default values and continue... I pressed F2 and to my surprise it not only worked but also went into Windows! But while I was rooting around the folders there, after one or two minutes it crashed, then after resetting it went into windows again but crashed even faster than before, and the third time onwards it began to get stuck on the initial black screen again, giving these messages:


    There are times when that part about overclocking doesn't appear but the rest, do. Then I pressed F2 to load default values like I was doing before, then it began to load and such but crashed before entering on windows. I thought I'd just connect my DVD-rom on it already and try to do the repair like it was asking before about the lack of the NTLDR, so I connected it, put the CD and went to do that, but now it started to freeze on the screen that asks to push F1 or F2, not giving time for me to boot from the CD or anything... And the strange thing is that the keyboard doesn't hang up, because I press Num Lock and the LED on the keyboard turns on and off, but even so the pc does not recognize the command of F1 or F2 to proceed on that screen, and it don't go further than that...

    As if that weren't enough, when I returned the DVD-rom for my main rig, it stopped working! The bios doesn't recognize it, it is as if it wasn't receiving power... It is not listed on the setup screen of the CMOS and neither on windows, not it open and close the CD door as it isn't working anymore... From nowhere! I tried swapping cables and everything but it is no longe giving sign of life... It's funny that it even worked once before the PC start to freeze on the F1/F2 screen, opening for me to put the CD, but after that it died and I couldn't even get the CD back.

    This problem of the bios unconfiguring alone and sending that message at the beginning I guess it's because the PC stood off for over a year, then that CMOS coin shaped battery must have been discharged... I've read that is recommended to leave the pc turned for 24 hours to try to recharge it and if that doesn't work, I should replace it. I tried to replace by a new battery and it didn't work (was it discharged too? I bought it earlier this year but had never used) so I put the original again and I think I will try to leave the power strip that the PC is connected in, turned on ... Will it work? Or I would have to leave the PC turned on instead of just letting the power strip on?

    Can anyone imagine any other solution? If isn't that I fear that the motherboard has broken, who knows how or why... And what about the DVD-rom, anyone have any idea from what may have happened in that it suddenly stopped working after I brought it back to my main rig?

    I wasn't sure if this thread belonged here or in the "Processors and Motherboards" room... If it's on the wrong room, please feel free to send it to the right place :)

    Thanks in advance for the attention and sorry if something isn't very clear, english isn't my main language
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Any luck with this?
  3. Wartogh

    Wartogh TS Rookie Topic Starter Posts: 24

    Not at all :(

    I forgot to mention that before the PC crashes on that screen I posted here, it make 1 short beep (at least I think it is a short one, it didn't lasts more than a second). Reading the "AMI BIOS Beep Codes" I found that when that happens, it means:

    Error Message: DRAM refresh failure
    Description: The programmable interrupt timer or programmable interrupt controller has probably failed

    But I don't have a clue of what does that means, haha...
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    This refers to a memory failure. Can you swap out your memory?
  5. Wartogh

    Wartogh TS Rookie Topic Starter Posts: 24

    Sure. I will try it later
  6. Wartogh

    Wartogh TS Rookie Topic Starter Posts: 24

    Sorry for the delay!

    Turns out I didn't needed to exchange memories. The solution to leave the computer on long enough to recharge the battery from the BIOS worked and the PC went through the black screen that I showed in the picture. Unfortunately it continued crashing after booting the Windows, this time giving a BSOD signaling a problem in NV4_DISP. When I tried to enter on Windows in safe mode, I could browse normally as long as I needed. Who knows if I went back to my previous video card (GeForce FX 5600 XT that I mentioned at the beginning of the post) and tried to change the memory sticks, this crap come back operating normally again, but honestly I think is not worth the work, I'm done :p...

    Thanks for the attention!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...