BSOD 09C and what I have done to figure out the problem

By imaginaryx
Jun 25, 2008
  1. CPU: Intel Core 2 Quad Q6600 @ 2400 MHz

    Motherboard: Asus StrikerExtreme

    Chipset : nVidia nForce 680i SLI SPP

    Ram Speed, size and #sticks 1024 MB (2 x 1024 DDR2-SDRAM )

    GPU: Nvidia Corp GeForce 8600 GT

    PSU (do not leave this out): Delta Power, AC 115/230V, 50/60Hz

    OS: Window XP Home edition service pack 3


    I am getting BSOD Machine check exception error 0x0000009C ( 0x00000000, 0xF771B050, 0xB2000040, 0x00000800) when I play the game, World of Warcraft.

    Even though my machine is set to auto Reboot after error occur, it wont reboot at all, it will just stuck at BSOD screen with error code 09C. If I reboot right away after BSOD occur, it wont start up my window at all. It will stuck with message saying "SATA Link Bios Version 7.3.13"....etc. I have to totally shut down the power and wait 1-2 mins then window will start up normally. I checked the event log right after I start up the window and found out that minidmp file was created at 10:02 PM and error event log is at 10:03 PM. I attached latest minidmp file and screenshot of error event info.

    What I have done so far

    Did clean new OS installation.

    I have run CHKDSK for both my hard drives and machine didn't show any errors or bad sectors. So I assume my hard drive is safe.

    I also ran Memtest86 up to 7 passes and no error shown. I'll try to run more over night again. But I doubt it's my RAM. I have 2 stick of 1 GB RAM I checked with 1 stick at a time and BSOD is still occuring.

    I mornitor my PC's temperature and fan speed using PC wizard, I also tried SpeedFan as Techspot suggested here. I have the screenshots and reports of the Temp,voltage, Fanspeed and overclocking info attached in the zip file. CPU temperature usually went up to around 45-51 degree celcius while I'm playing WoW and GPU temperature is around 65-66 degree celcius.

    That's about what I have done so far to narrow down the problem. Please, any help and suggestion will be really appreciated.
  2. bobm

    bobm TS Rookie Posts: 39

    when you say you did a clean OS instillation. did you format the drive?
  3. imaginaryx

    imaginaryx TS Rookie Topic Starter

    yeah I formatted first, of course.
  4. bobm

    bobm TS Rookie Posts: 39

    have you tried playing other games? might be a software corruption of the game
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...