bsod - irql_not_less_or_equal

By rockette morton
Aug 14, 2007
  1. i have read extensively about this issue and thus far have been unable to resolve it.

    i recently overhauled my system and have been having some problems with restarts/crashes. it seems to crash about 10 minutes or so into playing games, with an irql blue screen. after debugging, it shows me that different errors are coming up each time in the minidump. i have tested my ram with memtest86+ and with the microsoft memory diagnostic. while no errors were reported - both diagnostics have stopped responding at various times (i now believe this may have been due to usb legacy support in the bios - i have run through since a few times with this disabled and it seemed to be fine). i am certain the my cpu is not overheating, and all my drivers are up to date. here is my system overview:

    windows xp sp2
    asus p5b motherboard
    intel core 2 duo e6600
    zotac geforce 8400gs graphics
    emu 0404 soundcard
    antec neo he 380w psu
    microsoft usb mouse
    inexq usb wireless adapter

    i thought i had bought a decent high efficiency psu - but my motherboard manual recommends 400w. could it being 20w under cause my problems? my graphics card recommends 350w.

    some other issues that have made this more confusing: my computer started to blue screen more regularly and seemingly randomly - playing a dvd, or just surfing the internet (specifically on youtube - so these were both video-related). event viewer revealed that this seemed to be triggered by windows trying to start the com port which i had disabled in the bios. i have since enabled it. my computer now appears to be very stable. it *only* crashes when i'm about 10-20 minutes into playing a 3d game. i'm really bamboozled!

    i'll attach my minidumps if anyone would care to look through. i have tried to leave out the middle portion in my run of minidumps as they may be related to my other bios/com port problem. hi ho.
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    I think you've got a RAM problem. The two dumps from July have crashed at IRQL 1c, and this is a sign of a hardware problem, with RAM at the top of the list.

    As memory testers aren't perfect, try running with just one stick of RAM at a time (assuming you have more than one).
  3. almcneil

    almcneil TS Guru Posts: 1,277

    I recently had this problem with a customer. Turns out it was bad RAM. Although memtest does test RAM, it doesn't test it under stress.

    Try new RAM and see if the problem disappears.
  4. rockette morton

    rockette morton TS Rookie Topic Starter

    hi there - just wanted to say thank you both. i tried with one module (1 of 2) and i had the same problem. tried the other one and it ran with no problems for about an hour and a half - so i presume everything is ok. do you think it's worth checking the dimm sockets?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...