BSOD while Nero 7 install

By fgth123 ยท 8 replies
Nov 7, 2005
  1. Hi,

    I am getting a BSOD (Win xp sp 2, 1 gb Ram) when I am trying to install Nero 7 Or Nero 6 on my system.
    Attached are my 4 latest minidumps and I don't know what to do.


  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your problem is caused by vsdatant.sys. This is one of the drivers for your Zonealarm firewall.

    Uninstall Zonealarm, and try installing the free Sygate firewall from HERE

    Download the Sygate firewall first, then disconnect from the internet. Uninstall the Zonealarm programme and reboot your system.

    Install the Sygate firewall, and then reconnect to the internet.

    Regards Howard :wave: :wave:
  3. fgth123

    fgth123 TS Rookie Topic Starter

    deinstalled Zonealarm


    thanks for the quick reply, but I deinstalled Zonealarm and I tried to install Nero without Firewall.
    result: BSOD see minidump


  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your latest minump crashes at msiexec.exe. This is the Windows installer.

    It may have become corrupt.

    I suggest doing a Windows repair as per this thread HERE

    Once you have completed the repair. Go to the Windows update site and install all the updates/service packs for your system.

    Regards Howard :)
  5. fgth123

    fgth123 TS Rookie Topic Starter

    sorry to bother again, but I did the Windows repair and as soon as I install Nero again, Win crashes showing the following in memory.dmp:

    FAULTING_MODULE: 804d7000 nt


    80583556 5d pop ebp

    BUGCHECK_STR: 0xc2_43


    LAST_CONTROL_TRANSFER: from 8054a509 to 805339ae

    WARNING: Stack unwind information not available. Following frames may be wrong.
    b9f479e4 8054a509 000000c2 00000043 d5ab4000 nt!KeBugCheckEx+0x1b
    b9f47a20 8054b28b d5ab4000 e34e8f40 e2e51000 nt!wcstombs+0x3239
    b9f47a60 80583556 d5ab4000 00000000 b9f47acc nt!ExAllocatePoolWithTag+0x247
    b9f47a70 806578a6 d5ab4000 00001000 00000000 nt!FsRtlNotifyFilterChangeDirectory+0x733
    b9f47acc 8060f1d9 e34be418 00000000 00000000 nt!LsaDeregisterLogonProcess+0xe3db
    b9f47b18 805af5f9 e34be418 00000000 00000001 nt!RtlUnicodeStringToInteger+0x2f95a
    b9f47b30 805af3c4 e34be501 00000005 00000000 nt!IoOpenDeviceRegistryKey+0x1c80
    b9f47b9c 805b0629 b9f47bd8 00000005 00000000 nt!IoOpenDeviceRegistryKey+0x1a4b
    b9f47bf4 805b0f64 b9f47d00 00000000 b9f47c60 nt!IoOpenDeviceRegistryKey+0x2cb0
    b9f47c1c 805b103a b9f47cc8 b9f47c68 b9f47c58 nt!IoOpenDeviceRegistryKey+0x35eb
    b9f47ca8 805b0eda b9f47ce0 b9f47cc8 00000000 nt!IoOpenDeviceRegistryKey+0x36c1
    b9f47d40 805b0f3a 009bf990 009bf978 00000000 nt!IoOpenDeviceRegistryKey+0x3561
    b9f47d54 804df06b 009bf990 009bf978 009bf9bc nt!IoOpenDeviceRegistryKey+0x35c1
    b9f47ddc 804fa477 f75afb85 85705d50 00000000 nt!ZwYieldExecution+0xb96
    b9f47e2c 804f102a b9f474b4 0000c100 00000000 nt!KeInitializeTimer+0x10c
    00000000 00000000 00000000 00000000 00000000 nt!CcSetDirtyPinnedData+0xb1

    STACK_COMMAND: .bugcheck ; kb

    FOLLOWUP_NAME: MachineOwner


    Followup: MachineOwner
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Did you do the Windows updates that I mentioned in my earlier post?

    Also, is this the only piece of software you`re having problems installing?

    Regards Howard :)
  7. fgth123

    fgth123 TS Rookie Topic Starter

    Still no progress....


    yes, installed all updates and i tried to install the nero demo version, but no success. All other SW installations are fine and Nero is so far the only problem.

    attached is my last dump file.

    Thanks for your helf

  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Still the same crash.

    Maybe forget Nero, and try THIS free cd burning programme.

    Regards Howard :)
  9. bdmcnally

    bdmcnally TS Rookie

    Nero issue

    Hello, Just to let you know I experienced the same issue and also the fact that windows shutdown took forever. I installed this again and again in different combinations and here is what i figured out:

    1. Don't have Nero act as a server in any way! It ask you this twice during the installation.
    2. Have Nero Scout do nothing and uncheck this box.
    3. Don't install InCD either, for some reason this causes just as many issues.

    With this done...Zone Alarm works fine. Another issue I discovered was if both Zone Alarm and Nero were installed you could not install Spybot without issues either!

    I ended up taking Nero back to Costco for a refund (which is a great place to get software by the way) and just re-installed Nero 6 Ultra, which didn't have any issues at all.

    Oh, by the way I did find out if you were installing this on a Media Center PC it has conflicts with with the Media Center part of the OS and will not function properly as well.

    I think Nero 7 was pretty cool but the bugs have to be worked out before I think about getting this again.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...