Cannot acces comp on small LAN Workgroup

Status
Not open for further replies.
Hi there, basically I got a 2 comp LAN, networked off a router (ADSL Router),

I have set both comps to connect of a WorkGroup:, comp 2 can see and connect to comp 1 with username and password and access comp1 shares, on the other hand, comp1 can see comp 2 computer in 'View Workgroup' but cannot connect to it, it basically errors with:

\\comp2 is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The netowkr path was not found.

plz help.
 
i have the same problem i have a wireless lan network and the desktop and laptop are setup to have fileand print sharing but when i got the work groups veiw i can see it but not access it. but when im on the desktop i can access my laptop i get this when i try to access the desktop... \\desktop is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found.
 

mikescorpio81

Posts: 292   +0
Are you running any software firewall programs on either? If so ... turn them off. Turn off Windows Firewall too ...

You should be able to browse to the other PC from any PC simply by opening a run command and typing \\ip address of the other pc

This should either open up a folder with printers and faxes, and anything else you are sharing. Or it will prompt you with a username/password box.

Make sure you turn off Simple file sharing on both PC's too. makes it easier to configure permissions on shared files and folders (open a folder, any folder - TOOLS - FOLDER OPTIONS - VIEW - Scroll down to the bottom & untick USE SIMPLE FILE SHARING). Xp Pro only btw (assuming you are using pro).

Connecting between 2 PC's is fairly simple if you think about it, the only tricky bits are share and NTFS permissions. If you get half-way through this successfully I will help you further.

Good luck :grinthumb
 
Status
Not open for further replies.