1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Cannot access https wirelessly

By Blade Nyte ยท 14 replies
Jan 3, 2006
  1. About a month ago I lost to ability to connect to any https site from my computer that is connected by a wireless network. I can connect to any other website and I can even access https sites on the computer that is connected directly to the router, but the wireless one I cannot. I have spoken with Linksys's customer service and they informed me that my router was bad. Believing them I replaced the router, but once the new one was installed the problem did not go away. Linksys has walked me through several different things but nothing seems to help. I am currently using a Linksys Wireless-G router model WRT54GS, Linksyswireless USB Adapter model WUSB11, and I am currently running on Wondows XP home.

    Any idea what I can do?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Try connecting the computer with a cable?

    Have you tried several browsers? It could be your IE has been hijacked or whatever.
  3. Blade Nyte

    Blade Nyte TS Rookie Topic Starter

    I wish I could, the computer is on another floor. Even though it is one floor directly below, it would take a 20 ft. ethernet cable to reach the router. I also thought that there was a problem with my IE but I experience the same thing when I use AOL. I believe that there might be a setting on the router that got changed, because there is a second computer connected wirelessly that has the same problem. That computer has a built in wireless adapter so I doubt that the problem rests within the two wireless computers. Is that a reasonable guess?
  4. s3xynanigoat

    s3xynanigoat TS Rookie Posts: 94

    What does the computer tell you when you attempt to connect to HTTPS sites from the wireless enabled computer? Is it just timing out or is it kicking you some sort of DNS error? Is this Wireless network a secured one?
  5. Blade Nyte

    Blade Nyte TS Rookie Topic Starter

    This is the message I get when trying to access any htps sites.

    "The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings."

    As for being a secure network, I do not believe it is.
  6. Blade Nyte

    Blade Nyte TS Rookie Topic Starter

    Another thing that has been happening as well, though rare, is that I will completely lose connectivity. It will drop for anywhere from a few seconds to an hour or so. Could this be due to the same problem?
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    I didn't mean a permanent cable connection.. Just drag the thing upstairs to try it out.

    AOL is not valid "other" browser. Try Opera or Firefox - those have nothing to do with IE.
  8. s3xynanigoat

    s3xynanigoat TS Rookie Posts: 94

    Agreed, hard wire the connection and see what happens then. I myself do not like wireless networks. Period. Sounds like you're getting dropped from the connection. You may want to try connecting from both the wireless and the computer that is connected via ethernet at the same time. Not really sure why Linksys diagnosed this as a bad router initially.
  9. s3xynanigoat

    s3xynanigoat TS Rookie Posts: 94

    You know what, try this and see if this works


    Check in your internet explorer's 'help' menu > 'about internet explorer'
    and see if this appears

    "cipher strength 0b"

    If this appears, follow the above link I provided. Not to sound like the guys over on the security and web portion of this forum but... FOLLOW THESE INSTRUCTIONS EXACTLY. Selecting the appropriate OS of course.
  10. Blade Nyte

    Blade Nyte TS Rookie Topic Starter

    I have connected my computer to the router an ethernet cable. The problem remains.

    I tried installing Firefox but I cannot get it to connect to the interent.

    Cipher strenght is 128-bit.
  11. LipsOfVenom

    LipsOfVenom TS Rookie Posts: 160

    i had these same problems with my wireless...but when i connected directly by cable it was okey...just call linksys and ask them to walk you through a "Change of IP address" protocol for your router....i'm guessing you have a Dynamic IP assigner since....only businesses take Static IP's...your IP is probably rite now...so they'll change it to anything like....... or sumthing...that might help
  12. Blade Nyte

    Blade Nyte TS Rookie Topic Starter

    I also tried connecting directly to the cable modem, but that got me nowhere. Could there be a setting or something that got changed? Would restoring Windows to a date prior to this problem help?
  13. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    you can test SSL access

    see this post:

    if your browser will access the page when you're hardwired, then
    the wireless must work too. If the wired connection fails, investiage your firewall settings.
  14. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    I have a good broadband connection and 99% of the time I get great results,
    but it's not 100%. Just last week, I got a rash of 'page could not be displayed'
    or 'site not found'. FYI: with the 99% success rate, these
    errors are typical of DNS access failures. If the DNS request fails (ie no reply),
    this symptom is the result.

    After an hour or so I got sick of it and --
    powered off the network hardware (modem + router) and went to lunch
    {give it some time to loose the IP assignment and let the ISP dish out another}
    When I got back and powered up again, sure enough,
    the IP address & DNS assignments were different -- problem solved!
  15. Blade Nyte

    Blade Nyte TS Rookie Topic Starter

    I just completely removed Norton firewall from my system, and now everything works. I haven't used norton antivirus in almost a year, since the trial subscription expired, so I removed it. I suppose I just forgot to remove the firewall as well. How odd that one day it just caused this problem.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...