Spread the love! TechSpot Tech Gift Shortlist 2017

Cannot load Win XP SP2 / CPU = 100%

By tom15143
Mar 21, 2005
  1. AOLacsd Could not load Win XP SP2 / CPU = 100%


    I have been tearing my hair out for a week. I tried loading AOL 9.0 SE and when it opens cpu usage goes to 100% and the program will not load. I had previously loaded Win XP SP2.

    The CPU loading was caused by AOLacsd, which has now been disabled, and appears to have been the source of the problem.

    I ran Spybot, Xoft, Housecall, Norton, WindowSecure, and Adaware, but no trojans or viruses are found. In desperation, I reloaded Win XP home edition (after trying to boot up on the CD). The 100% CPU usage problem persists, and when I tried to download BITT and SP2 again, I could connect but not download. I tried to re-enable some services, but got 1068 and other errors. After re-registering three services, I was finally able to download the updates.

    It may be that 256K ram is not enough, but I think that there is another problem, since it ran OK before the past two weeks. In the meantime, I added another 256K.

    I have attached the HJT log. Someone who knows what they are doing can probably spot the problem in a minute, but it is a mystery to me.

    Thanks for any help,

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...