Can't Access Particular Website

By chrisjustinparr ยท 4 replies
Jul 6, 2006
  1. I can't seem to access a particular website,

    My friends seem to be able to access it but I cannot. Here's a screen of what I get when I try to enter it in Firefox

    I have another computer connected to the same router, and it can't connect either. My friend who lives two blocks away with the same ISP can connect perfectly however.

    A quote from my ISP (MTS)

    The full text can be found here

    I set the MTU on my local machine AND on the router to 1362 and it hasn't changed a thing. I tried rebooting the router and it won't work.

    My hosts file is empty and my DNS service has been tried Manual, Automatic, Stopped, Started, Disabled and still nothing works.

    I also can't access a site using the same nameserver,

    So it's either a problem with my ISP, my Router or the nameservers at ( and

    Thanks for any help I can get here,
  2. chrisjustinparr

    chrisjustinparr TS Rookie Topic Starter

    It's definately not my router, as I tried connecting without it and it wouldn't let me in. So it has to be my ISP playing tricks on me... But that's weird, my friend has MTS and can access the site, while I cannot. This has been going on for about a day actually.
  3. Peddant

    Peddant TS Rookie Posts: 1,446

    Have you got any security software running that could be blocking that site.
    Firewall/Anti-spyware ?
  4. chrisjustinparr

    chrisjustinparr TS Rookie Topic Starter

    I turned off my Firewall completely. Which anti-spyware programs could be causing this? I have ewido anti-spyware, Trojan Guard, AVG free and Adaware active.

    If anything it's Adaware but could you please verify this?
  5. Peddant

    Peddant TS Rookie Posts: 1,446

    AFIK Ad-Aware does not run in real time,so that`s not the problem.

    Try disabling Ewido and Trojan Guard.See what happens.

    It`s only a thought,because you seem to have ruled out the router.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...