Can't delete folder

By Vollezar
Nov 9, 2012
Post New Reply
  1. After I upgraded to Windows 8 Pro (from preview version) I decided to delete folders that upgrade creates during the process. I got rid of them all except for Windows.old folder.
    I just can't get rid of it. Every time I try to it tells me that the folder does not exist. Yet it's right there. Capture.JPG

    I have restarted computer few times since the upgrade. I have tried scanning the folder with anti virus. Tried shredder. Nothing. I can see it but none of the software sees it.
    I wouldn't, normally, worry about it, but this is SecurROM thing and I wouldn't trust those pricks if my life depended on it.
    So is there a way to really get rid of it?
  2. jobeard

    jobeard TS Ambassador Posts: 10,845   +897

    Hmm; you need to use an ADMIN login and take OWNERSHIP of that folder.
    Once ADMIN owns it, it can be deleted.

    I'm on Win/7 still so I can't take you any further, sorry.
  3. Vollezar

    Vollezar TS Booster Topic Starter Posts: 105

    I'll try that. Thank You.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...