CMOS checksum error - Defaults loaded (keyboard non-responsive)

By jpdodd ยท 4 replies
May 26, 2005
  1. I was wondering if anyone could help me with my problem. I have a MSI K7N2 Delta2 -LSR motherboard with Award BIOS. I used the MSI flash update program to update my BIOS. Something went wrong, and now my computer does not boot up correctly. It checks the memory, IDE slots, and then this error comes up: "CMOS Checksum Error - Defaults loaded". The keyboard is non-responsive, and any boot disk (A drive or CD drive) does not boot up.

    The motherboard is new (actually all of the components except the video card and memory are new), as well as the CMOS battery. I've tried taking the battery out for a few minutes, as well as using the jumper to clear it.

    Does anyone know if there is a way to fix this, or do I have to get another BIOS chip?

    Any help is greatly appreciated.


  2. jpdodd

    jpdodd TS Rookie Topic Starter

    For Those interested

    My brother came to look at my computer. Sometimes its the simplest answer that we can't find. He tried switching the keyboard and mouse, and it worked. The BIOS version that I flashed must have switched the two ports. Anyway, things are working now. Thanks for looking.

  3. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    Weird. I have the K7N2 delta 2 platinum. Nothing bad happened when I flashed my system
  4. Condor

    Condor TS Maniac Posts: 388

    very easy, just hit DEL to go into setting, find and hit "restore optimized default" then hit save and exit. That alway works for me. : )
  5. whackytarik

    whackytarik TS Rookie

    Thanks Jon

    I was faced with the exact same symptoms.
    ur post saved me a lot of time and headache.
    Thanks a lot Jon
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...