Computer powers up, Monitor doesn't begin

By HICustoms ยท 11 replies
Mar 14, 2010
  1. Hey Everyone,

    My name is Luka, I'm new to the forums and could use some help with a PC I am currently building.

    - Old Mid-Tower ATX Compaq Case
    - ASUS M2A-VM mATX motherboard
    - AMD Athlon X2 Dual-Core Processor (Socket AM2)
    - OCZ 2x2GB ram
    - NVidia GeForce 9600GT
    - BFG Tech ATX12v 450Watt

    What is the problem? After building the entire PC from scratch, when I power up the computer, everything inside the tower is functioning properly(that I can see). CPU fan spins, system fan spins, LED lights on, and the HDD LED light flashes in the front(determining that data is being processed... I think?) so I believe the computer is fully working.

    EXCEPT, once I power up the computer.... the monitor remains "quite/sleep" the power button is yellow on the monitor. The monitor works with other mobos, graphics card works, and it just seems that the monitor is just not "being turned on" the same time as the computer

    I tried another monitor with this mobo and the same thing happened. I handled the mobo with care so I really highly doubt any damage was done to it... does anyone know wat could be wrong?

    EDITED: Also, I am able to turn off the computer by holding the power button for 4s.

    EDITED: to readdress the problem. The VGA on my OnBoard works but the VGA on my Graphics Card doesnt.
  2. HICustoms

    HICustoms TS Rookie Topic Starter


    Anyways, so I was doing some more research online and was looking through the mobo manual. Than I read its good to start with only one ram inside(since I had two in) I took one out from A2 DIMM slot and than BAM! it works.
  3. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    See if it will turn on with the only the other RAM module inserted. If not, it may be defective.
  4. HICustoms

    HICustoms TS Rookie Topic Starter

    Both rams work. But now I have another problem, the OnBoard VGA works but the Graphics Card VGA still shows no signal. The graphics card works on my neighbors computer, what could be wrong?
  5. pjamme

    pjamme TS Enthusiast Posts: 208

    Quick question,are you connecting with VGA cable or DVI. I have had difficulties with DVI from time to time. If it is DVI try a VGA adapter.
    Just a thought
  6. thechicola

    thechicola TS Rookie

    that's configuration of board, i had that problem
  7. HICustoms

    HICustoms TS Rookie Topic Starter

    I'm using a VGA adapter.
  8. HICustoms

    HICustoms TS Rookie Topic Starter

    to readdress the problem. The VGA on my OnBoard works but the VGA on my Graphics Card doesnt.
  9. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Did you plug in the external power connector on the graphics card?
  10. HICustoms

    HICustoms TS Rookie Topic Starter

    There is no extra plug-ins into my graphics card.
  11. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    Sounds like we're all being tested here in a science project.

    Either you don't have enough power to run everything (PSU wattage is too low)
    Either a glitch on the MOBO slot for the video card

    Disable onboard VGA and connect to it via monitor to disable it.
    Save in the BIOS the settings then shutdown system
    Connect the VGA adapter card to your system.
    Turn it on if it still doesn't work you got an issue with that MOBO or PSU.

    Since you already ran out and test the VGA adapter on your buddy system. Which is the smart move on your part. Narrow down the issue. Most here can only give you advise we can't see what your dealing with. Only you can. We can give you sound advise to help make you see what the problem could be or not.
  12. HICustoms

    HICustoms TS Rookie Topic Starter

    To be honest I have no idea how it was fixed but I am happy it is. I was just using the system under the OnBoard Graphics.... than my monitor suddenly went (yellow/no signal) than I figured, wait if it went out on my OnBoard than my graphics card should be working. And now it is.... :S wierd. I guess I just had to use it for awhile to warm it up? hahahaha. well I dont care, I would like to know how but it works now!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...