1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Computer Will Not Power Up/Powers Up For Only A Fraction Of A Second

By Neconilis ยท 8 replies
Jan 24, 2008
  1. Okay, here's the issue. I have a case that when it powers up the lights and fans spin for a fraction of second (if you can even call that spinning) and then nothing. It's not the PSU, I've tried different PSUs from working computers, 4 in all, and I duplicate the same thing everytime. It's not the motherboard, I've actually replaced the motherboard and I get the exact same issue as I did with the old one. It's not the wiring to the switch, if I try and trip the power with something metal instead of using the switch the same thing happens. I've tried unplugging the HD and booting, same problem, unplugging the disc drive and booting, same problem, unplugging the video card and booting, same problem, removing the ram and booting, same problem. I haven't tried it with no CPU yet, because I figured even if that was shot I should at least get to POST, but considering by this point I am clueless I'll give it a go when I'm done posting. So yes, I have absolutely run out of ideas of what could be wrong, if anyone has the smallest idea please let me know. The sooner the better, and thank you in advance for your help.
  2. Neconilis

    Neconilis TS Rookie Topic Starter

    Also, if this helps, it will only power up for that fraction of second on the first try. Once it does that once I have to kill the power source to even duplicate that effect.
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Incredible, you've tried so much, and now come here (as last resort undoubtedly - with your experience)

    1. Try bench test - Motherboard out (you may have something touching under board
    2. Try cmos (bios) clear - should be a jumper on the board
    3. Try all externals out - except monitor and power lead
    4. Try all non-needed internals out - CD/DVD; Front USB; PCI Cards etc

    This actually sounds in the area of CPU (the only part not tested)
    But if you hadn't said - tried M/b - I would have said that first - ie CPU take a lot!
  4. Neconilis

    Neconilis TS Rookie Topic Starter

    Thank you for responding, I appreciate it very much. Well I tried taking the CPU out and seeing if I could get some BIOS screens at least, and that netted me no change. Then I went on to your ideas. I'd though of taking it out of the case earlier, but I was hoping I'd be able to avoid that with some magic suggestion that eluded me. However, not so. So I found some cardboard and set up some basics on the floor. Sitting on cardboard, same problem. Cleared the BIOS, brand new MB and haven't seen the BIOS once, but hey why not? Same problem. For fun I tried removing the GPU again, it started. Now I'd like to make it clear to anyone reading this that I removed the GPU and all cords to it while it was still in the case and that made no difference whatsoever. Sitting on the floor however with no GPU, suddenly it worked (as far as I know, there's no onboard video so I could have a clown dancing on the screen and know nothing about it) I am now going to put everything together sans GPU and see if I can get the same results at lest. I'll post again with the outcome.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    well done - bench test wins
    Possible preasure on the board, causing bad connection.

    Obviously you will need to try with another gpu (if available)

    Please post back results.

    I do not trust the board still (even though you have changed it !!)
  6. Neconilis

    Neconilis TS Rookie Topic Starter

    Put it all together again and it still showed promise. I went through my old stuff and I found an old PCI video card, stuck that in and it worked. Was able to set up the new MB.

    So yeah, GPU was the culprit all along, but took so much to finally show up. Still no idea why I had to take it apart to get an accurate diagnosis. But hopefully a new vid card will solve my problems with no more mystery issues.

    Thanks again btw.
  7. Neconilis

    Neconilis TS Rookie Topic Starter

    For curiosity's sake if anyone's interested. Original MB was an ASUS P5VD2-X, new MB is an ECS 945P-A, and the culprit video card was an x1950 Pro 256 MB by MSI.

    P.S.: Bless the bench test once again, but any other ideas of why I might have had to come to that?
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524


    This may have worked earlier too!

    Removing the motherboard power connector, and waiting before re-connecting the connector again may have dispersed voltage on the board. Ideally doing this and pressing the power button would disperse all power immediately.
    Therefore removing the board may have been the long way to do this.
    Your comment back - So why did I say remove the board?
    Because you said you had already tried another M/b, which stopped me posting this option.
    My comment back to you, I do not trust the M/b, was trying to insinuate that you had not done this (calling your bluff) But with computers anything is possible, so I don't disbelieve you anyway.
  9. Neconilis

    Neconilis TS Rookie Topic Starter

    I really wish I was lieing about the new MB, but alas. And yes, I actually had tried doing the power connector thing as well and letting it sit for awhile, but that wasn't the culprit in the end. Regardless, it's just nice to have things working again, even if I now have another WTF computer moment to add to my precedents.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...