Computer won't start

By bbucsis ยท 5 replies
May 5, 2011
Post New Reply
  1. Hi everyone, I have an Windows 7 64bit Machine that is currently having issues. I built it about 2 years ago, but cannot remember all of the info of the build. It has an AMD Phenom II Black processor though, and compatable AMD Motherboard. This is a long story, so get ready...

    My computer wont start.

    Earlier today I turned on my computer after it had been off over night. I got an unusual error message upon startup. I recognised the error screen as a Blue Screen from Windows, but it was gone too quickly for me to write down the error code. After that, the computer restarted and was working fine. When I was finished with it (After running virus scan and doing general diagnostics to find the problem, to no avail), I turned off the computer again and wen't to work. Upon coming home, I had the same problem.

    The computer will start, boot normally with the BIOS screen, etc. But the moment it would normally go to the Windows logo while loading, it instead would go to a blue screen with error code, and after only a second or two, restart on its own. Again, I never had enough time to write down the error.

    It did this a few times, with me trying to write down the code letter by letter. I stopped when I realized the code was different every time the computer booted.

    Now the computer wont boot at all. It does not even get the BIOS screen. It boots up and beeps once. You can hear all the fans start running, and then suddenly the fans will slow down dramatically (but not turn off). The computer will then beep once again, the fans will start up, and then slow again. This process only takes about 1.5 seconds, it does it very quickly, over and over, with nothing showing on the screen.

    Thinking the problem was a PSU trouble, I swapped with another PSU I had on hand. This did not resolve the issue, I am getting the same problem.

    I have tried resetting the CMOS by removing the battery for 15 min while the computer is unplugged, and then putting it back in and starting up again. This does not resolve the issue either.

    Previous to this I did not have any BIOS errors or other trouble. I have had a CPU Fan error for a couple of weeks, but as I have a large cooling fan in the system, and monitor the Core temperature while the computer is in use, I have never had a problem. As well, I turn off the computer when I am done with it as to make sure it does not overheat. The temperature has never exceeded 40C.

    Basically I am at a loss. Does this sound like a CPU or Motherboard problem? Do you have any other ideas for troubleshooting that I can try? I look forward to any help. Thank you.
  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    Can you get it to boot into safe mode by tapping the F8 key as soon as you switch it on?
  3. bbucsis

    bbucsis TS Rookie Topic Starter

    No I can't, the computer does not even bring up the usual ASUS splash screen upon startup, or the BIOS screen, or anything.
  4. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    See if it will boot from your Windows 7 disc, if not, strip the machine of everything not needed, all PCI cards (using the onboard graphics if it has any) wifi card, etc, the DVD drive and all but one memory stick, try to boot again, then swap the memory sticks. If still no go disconnect the hard drive and remove all memory and see if it will reach the POST screen. Also disconnect any external hardware including keyboard, speakers, mouse, printer and any external drives.
  5. bbucsis

    bbucsis TS Rookie Topic Starter

    Hi there, I tried what you suggested. I first tried to boot from the Windows 7 disk but nothing changes. I then removed all components, plugged in one stick of ram, the psu, the HD, and tried to boot. Nothing. I tried switching out the ram sticks, still nothing. I then tried to remove the HD and try again, and still nothing. I also tried swapping RAM sticks after removing the HD but the computer does not boot with any of them.
  6. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    Did you also try to boot with no RAM?

    This is sounding like a faulty motherboard, the only other thing you can try is to flash the Bios.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...