contant annoying msg in windows

By Kaiser ยท 30 replies
Dec 7, 2002
  1. okay, lately I've been getting this message a lot now




    I get this message sometimes when I install a program: usually when I 2x click the install.exe, sometimes when I 2x click a program, it gives me that, when I was running my antivirus program, it gave me that. It used to happen rarely, but now its just getting plain annoying. Can anyone shine some light on this subject and help me remove this problem?

    btw, in case anyone wants to know my specs they are

    1.3ghz althlon
    msi kt7 turbo motherboard
    5.1 sound blaster
    geforce 3 agp 64mb
    512mb ram

    I guess thats all that needs to be known...

    appriciate to whoever can help..

    edited by LNCPapa
  2. vassil3427

    vassil3427 TS Rookie Posts: 640

    It "could" be a setting in your BIOS, check in your computers BIOS for a setting called something like System BIOS Cacheable...make sure its disabled, if its enabled it can cause errors to happen quite frequently... And make sure you have PNP OS enabled
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    I'd say that this is an application bug, but since it happens with many programs..

    You may have a virus or your Windows kernel is messed up somehow. It could be memory corruption too, but then you'd get a variety of different errors. Are you overclocking?

    Only low-level software would want to access 0x001C and no sane program would write to 0xFFFF1F7E, that's almost the 4GB limit. I assume you are not using that much pagefile.

    You may want to run one of these online virus scanners.

    Reinstalling Windows (not clean nessecarily) can't harm either.
  4. vassil3427

    vassil3427 TS Rookie Posts: 640

    Did you get it fixed yet Kaiser?:rolleyes:
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    You gotta give him a little time. It's not going to fix itself immediately. Just be patient.
  6. StormBringer

    StormBringer TS Maniac Posts: 2,244

    What will that solve? Reinstalling Windows is fine if it is the only way to fix it but it doesn't help if it ever happens again.

    Are these files, self extracting WinRar packages? I've heard of similar problems with files packed with WinRar.
  7. vassil3427

    vassil3427 TS Rookie Posts: 640

    Ok then, whats the status Kaiser? Have we cornered the problem? Any idea what it is?..
  8. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    well, I went ahead and changed the bios setting like vassil3427 said. I haven't ran into any of those msg YET. Although it may take some time to acually run into it again.

    Like when I tried to install Kazza lite, after I installed it, when I tried to run kazza lite, it gave me that msg, at that time I had a internet explorer window open, when I closed it, I tried to run Kazza lite again and it started up that time. I am really getting a lot of wtf moments here...

    but I may need to replace my existing ram, I only have one stick of 512 ram on my cpu...but I am still waiting to see if I see that msg again.
  9. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    so my kernal could be messed up? and reinstalling win2k wouldn't effect my files on my hdd? unless I do a clean install right?

    I am not overclocking and my norton antivirus says there isn't a virus in my cpu.

    and Nodsu, you said it could be the pagefile is too small? then I could I increase the pagefile usage?

    btw, thanks for the really quick replies!
  10. vassil3427

    vassil3427 TS Rookie Posts: 640

    You hadnt posted back saying you'd run into the messages did they stop coming up?:suspiciou ..I hope they I can say I(and others) have successfully helped another Techspot member......
  11. vassil3427

    vassil3427 TS Rookie Posts: 640

    Oh and 512mb of Ram is nothing to be ashamed of;) ..I only have 384mb:(
  12. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Sorry, I didn't suggest anything about the amount of memory or pagefile. I just wanted to make a point that the address referenced at one of these error messages was probably outside the memory allocated to programs and thus could only be a malfunction.

    Reinstalling Windows will overwrite all core components that may have become corrupt. So if a virus or any other thing has damaged system files, it will be fixed.

    Upgrading your system BIOS may be something to try also.
  13. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    oh, sorry for the misunderstanding

    so far nothing wrong.

    I'll post in this thread again if I ever run across that msg..

    thanks a lot guys :grinthumb
  14. catch23

    catch23 TS Rookie

    Format...Windows gets dumb after a while.
  15. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    well, its still giving me those messages again, I download the service pack 3 for my windows 2000, but when I double click the exe to start setup, it gives me that msg again and shuts down! I can't even install it.

    so it has to be my ram thats going bad.
  16. Justin

    Justin TS Rookie Posts: 942

    I have had those errors before across many machines, and it is almost always due to faulty memory or memory with incorrect settings. See what your latency setting is for RAM. Also, try taking out half the memory if possible, running it for a while with that, then swapping sticks and running again.
  17. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    thats the problem, I only have one stick of memory, 512mb....

    and I have no other memory lying around to swap with either...

    but I plan on buying new ram.
  18. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    this is just great, now I am getting that message when I am trying to install, or unstall something, I can't even run most of my programs now...
  19. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    If you can adjust your memory speed from BIOS, set it slower - like CAS & RAS 3. Is your computer overclocked?
  20. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    my computer is not overclocked
  21. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    I acually switched new ram with the old one and its still giving me messages?

    can anyone help before I kick the crap out of my computer?
  22. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Well it's not your memory that the problem is then.

    To tweak your pagefile usage, go into your System Control Panel, to the Advanced tab, and the first section is Performance something or other, go there, then down at the bottom there is a section for Virtual Memory. Post back here with the amount it lists. This is XP, so if it's different with 2k, then that's why ;)

    Windows default is 768MB on your first partition, which is bad because it causes fragmentation, but that's a different matter...If this has been changed, revert it back to defaults. I doubt if this is the problem, but it could be.

    Also, while you're in your System Control Panel, go over to your Hardware tab, and check out your Device Manager. If you see any !'s or ?'s then by all means, report them back here and try to fix the problem ;) Most likely one of those messages indicates an incorrect driver installation, or an IRQ conflict, which is at all possible.

    Does 2k support the Recovery Console? You could try that.
  23. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    If you reinstall Windows, then, as P66 would say, you will never learn!! Fixing the problem immediately and indirectly is alot less satisfactory than fixing the problem yourself, and getting your hands dirty.

    And remember, if IE will no longer run because of this message, and you have no idea what to do, by all means reinstall ;) ;)
  24. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    alright, I'll do that :grinthumb

    after I am done, I'll report whats not working etc.
  25. Kaiser

    Kaiser TS Rookie Topic Starter Posts: 25

    alright, here's what I got:

    my pagefile for all drives is set to 768,

    now I checked under device manager,



    *sorry for the long pics, I suck at explaining things

    now 4 things I noticed, first I have two standard pc's?
    second the network adapter has a x on it
    the other, there is a unkown device under usb devices
    and last my Geforce 3 and both of the usb host controllers are both sharing the same irq...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...