1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Could anyone shed any light at all?

By Marky84 ยท 10 replies
Jun 10, 2006
  1. As I posted in the windows help thread, I cannot install an os onto my computer. I'm currently booting using BartPe, but am desperate to re-install windows xp. I ended up having to resort to getting a copy off my cousin of windows xp pro, as I only had a factory shipped recovery cd for my computer (its an advent).

    Now, I've ran diagnostics on my harddrive, it seems fine, the temperature seems okay, nothing seems to be wrong (I have the same hardware that the computer has been using for a year and a half)

    The problems began whenever I was restarting my computer, I was getting the 'your computer was not shut down correctly' screens, and no matter what option I selected the computer automatically rebooted...the only way I could get it to work was by turning it off at the mains for 10 minutes.

    So, I tried overwriting the files in my windows installation from the cd, (dragging and dropping, I was desperate and I'm not very technically proficient)...after that windows would not start at all, saying it was missing a dll or kernel or something.

    Now, I cannot get my computer to install windows. I've tried about 3/4 different methods of installation, using bartpe, system recovery, setting up from boot, floppys...but every time I either get a BSoD or the computer automatically restarts and I'm at my wits end.

    I've just tried again there and the message on the BSoD was 'DRIVER_IRQL_NOT_LESS_OR_EQUAL' with :

    STOP : 0x000000D1 (0x50726289, 0x00000002, 0x00000000, 0xF76D79B8)

    USBPORT.SYS - Address F76D9B8 base atF76CE000, Datestamp 41107d62

    I'm baffled. Usually the installation will never progress past 'copying installation files'.

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Sounds like you may have a ram problem.

    Run the Memtest86+ programme from www.memtest.org.

    Let the programme run for at least seven passes.

    The meaning of your D1 stop code is as follows.


    The system attempted to access pageable memory using a kernel process IRQL that was too high. The most typical cause is a bad device driver (one that uses improper addresses). It can also be caused by caused by faulty or mismatched RAM, or a damaged pagefile.

    Regards Howard :wave: :wave:
  3. Rik

    Rik Banned Posts: 3,814

    You need to install xp with the bare minimum of hardware in it. Either that or you need an xp install that doesn't have sp2 already in it.
  4. Marky84

    Marky84 TS Rookie Topic Starter

    thank you, the computer came with 512mb RAM and I had another 512mb installed on the same day, do you think I should try taking one of them out?

    I just had another BSoD..


    STOP : 0x00000050 (0xF7CF90C0, 0x00000000, 0x808B4FDD, 0x00000000)
  5. Rik

    Rik Banned Posts: 3,814

    It cant hurt to try, also, pop down to your local computer shop and get a new ata cable (hdd data cable). They don't last for ever and its a possibility yours is causing your problem, plus its always good to have a spare if it isn't the cause.

    Does your system have on-board sound and graphics?
  6. Marky84

    Marky84 TS Rookie Topic Starter

    well, i've tried each RAM seperately, and am still getting BSoD's with both.

    As for graphics/video, i think they're both on board..

    i'll read what its got on the sticker on my computer (as I said, I'm not technically proficient at all)

    Intel pentium 4 processor (FSB800, 1M Cache)
    512MB DDR (+512)
    250 GB SATA HDD (7200rpm)
    16x DVD, 8x DVDRW Multi(Dual Layer)
    ATI Radeon 9550 256MB
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go HERE and follow the instructions.

    If that doesn`t help. Zip 5 or 6 of your latest minidumps together and attach them here.

    Regards Howard :)
  8. Marky84

    Marky84 TS Rookie Topic Starter

    oh dear...I think I've completely broken it now.

    I mustn't have plugged one of the RAM cards in firmly enough, so when I turned the computer back on I smelt burning and saw a little smoke..sure enough one of my ram cards had burnt.

    Now I'm using the other slot with the other card and nothing is happening when I turn the computer on.

    I presume this means I've broken the motherboard or something? So it looks as if its definitely going for repair now.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Oh dear. I`m afraid to say, you probably have buggered your mobo up.

    If your mobo is still under warranty, then RMA it.

    If not, then you`re going to have to get a new mobo.

    I`m so sorry you`re having such major problems.

    Regards and good luck.

    Howard :)
  10. Marky84

    Marky84 TS Rookie Topic Starter

    As a last point of advice, I'm going to take my computer for repair which should lead to a new motherboard and i'll get some new RAM installed..

    the maximum amount of RAM you can achieve is 1024 right?

    Howard, would you be able to reccommend me a motherboard to replace the one I have, that is perhaps even slightly better? Any websites where you can get them cheap would be excellent. I'd rather take in one that I know is good and ask them to install it than trust them.
  11. kirock

    kirock TS Rookie Posts: 1,221

    The Advent is a PIII or PII CPU right? Hmm, that's getting so old now and you have to replace the RAM anyway too, so I'd suggest going up to a new P4 processor and therefore a socket 775 mobo.

    If you tell us what country you live in it's easier to direct to you the best store.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...