DDR2 Patriot Twins lead to Blue Screen of Death

By DeathDream
Jun 4, 2009
  1. Its a long story really, it all starts like this:
    I had installed my 2x2gb patriots all was going fine until one day were i entered in something wrong into my database in MySQL. I restarted the server program and before I realized that I did something wrong, a blue screen pops up, it says ignore if its the first time so i do. Next thing i know, computer starts but no screen. Nothing. Nada. So eventually i take out one RAM and presto it WORKS! But now i need both of the RAM's to work. These are designed to work together, and for some reason it refuses. I Google my problem and i find a lot of interesting things, especially one about an eraser and a ram :) So i rub the magical gold pins with the eraser and PRESTO, IT HALF WORKS NOW! I get a screen but i cant get past the windows logo in vista, i get a blue screen, and it happens right before the logo. So i decide to take the second RAM and format a partition and i installed XP x64 but the same thing happens, error before the windows logo can appear. The screens last for a third of a second. Does anyone know the cause of this? Ive been searching for 3 days trying out ideas but nothing seems to work.

    Here are the Specs:

    Motherboard: Abit NF-M2SV
    Graphics: XFX nVidia GeForce 8600 GT
    TV Tuner: Hauppauge WinTV PC TV Tuner Card
    Processor: AMD Athlon 64 x2
    RAM: Patriot DDR2 800 Twins, they come Together, meant to be together.
    Hard Drive: 320 GB Western Digital

    What I have done so far :

    I Have rubbed RAM's clean with eraser (helped). I Have formatted and made a new partition for XP x64. I have tried with BOTH RAM's separately on BOTH slots and all are running fine. I have gone bare bone style, with both rams to see if the error that is given by blue screen is video card. Cleared the CMOS. Bios said CMOS has gone missing, and going to clear ( so i know it worked) after i removed the battery. Changed the frequencies even though the motherboard supports it (in manual too :), i checked). Ive run out of ideas and i know if they both work flawlessly when they weren't together, so it cant be something wrong with the RAM, so i ignored doing the memtest86 test, but i think it does not work on x64 anyways.

    Notes: Blue screen gives error :
    *** STOP: 0x0000007E (bla bla bla bla bla (not relevant as it changes))

    Also, Ive noticed something, in the BIOS before OS bootup it says K8 Data Changed....Update new data to DMI and sometimes it goes ....Success. I do not know if that is relevant.

    Ive run out of ideas, responses are greatly, greatly appreciated.
  2. DeathDream

    DeathDream TS Rookie Topic Starter

    Didn't see BSoD section, can an admin or moderator move it please?
  3. DeathDream

    DeathDream TS Rookie Topic Starter

    Re-posted in right section delete if needed.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...