1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Dialup internet not working on Vista x64

By lopdog · 5 replies
Mar 1, 2008
  1. I´m trying to create a Dialup connection on my Laptop running Vista Ultimate x64. The modem is a Motorola SM56. I´ve installed the driver that came with the computer, and it shows up in Device manager without problems. But when I try to connect with DialUp, it tells me that no modem is found.
    It all worked perfectly a few days ago, with Vista Ultimate x86, but after I changed to x64 this happened.
    Maybe it´s not related, but also I can´t activate Automatic Network Detection, when I click activate it just doesn´t change.
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    It sounds like driver issues. I would go to Motorola's website and see if they have updated drivers that will work with your modem and x64.
     
  3. jobeard

    jobeard TS Ambassador Posts: 10,305   +788

    Vista is know for missing / incompatible drivers :(
     
  4. lopdog

    lopdog TS Maniac Topic Starter Posts: 295

    Following a tip from a friend I tried to enter "Telephone and Modem" option in Control Panel, but I got an error message saying that there may be a problem with the Telephone Service. I checked the services, and the service is running and set to manual. But still my modem is not working.
     
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Have tou tried to uninstall and reinstall the drivers?
     
  6. lopdog

    lopdog TS Maniac Topic Starter Posts: 295

    Yes, I´ve done it twice. Same problem. Does anyone know why I can´t access the phone and modem option in the control panel?
    I found similar symptoms in the Windows KB (http://support.microsoft.com/default.aspx?scid=kb;en-us;329441), but this applies to XP and not Vista.
    Could I try the suggested solution anyway?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...