Did I fry my CPU or mobo?

By Jahski ยท 5 replies
May 28, 2015
Post New Reply
  1. Well I never thought I would be making one of these threads! So to start off my specs:
    Mobo: Asus z97-a
    Cpu: Intel 4790k
    Gpu: r9 290
    Ram: 4x4gb 1600 rip jaws
    So I was overclocking my CPU lastnight and accidentally set the voltage to 1.8 instead of 1.18. I didn't realize until I booted it back into bios and saw the temp at 88. Panic'd and turned it off immediately and reset bios. So after about 10 mins with the cmos battery out I tried to boot it to no avail so I decided to let it sit with the battery out over night.
    Fast forward to today, still nothing. I have it bread boarded right now, found a speaker to plug into the board and it beeps (indicating a post?) goes straight into "preparing automatic repair" then it does it again a few times until it's just the Asus splash logo where it stays frozen. To clarify I have my mobo on a box with heat sink on, using onboard video and 1 stick of ram. My mobo has a mem test option built in and it seems the memory is fine. I've tried it with drives plugged in and everything unplugged from it and it's all the same result. I'm able to boot into bios just fine and it reads all the drives plugged in as well as the memory. Temps are like low 30's but it just won't boot past the post. It won't even boot from a bootable usb. Just freezes once it starts to load it. So my question to you guys is: is my CPU fried or is my mobo fried? What else can I try? I feel like I've tried everything and it's driving me nuts.
    One other issue I forgot to mention is after taking out my CPU and checking for burn marks(which I didn't see any) I managed to bend a few pins on the mobo which I feel like I fixed well enough, regardless it's the same issues as I had before I even bent the pins. If appreciate any feedbacks or comments :)
  2. Jahski

    Jahski TS Rookie Topic Starter

    So I tried a windows 7 install disk and the pc freezes about 4/5 of the way through windows loading files or just after its finished. It also won't automatically load the cd unless I go into bios first.
  3. Spykezxp

    Spykezxp TS Addict Posts: 294   +73

    Have you tried a BIOS update? There was an update that was released yesterday for your motherboard, so I would suggest downloading it (on a working computer), load it onto a USB drive, hook it up to your computer and update from within the BIOS. Wont hurt anything to try. And if it works then your problem is solved, if not then move onto the next idea.
  4. Jahski

    Jahski TS Rookie Topic Starter

    I actually tried to flash it with an update that was before that one (one I had on the flash drive already) and it ended up not even working, pc froze before it was loaded. Thanks for the suggestion though.
  5. cliffordcooley

    cliffordcooley TS Guardian Fighter Posts: 9,713   +3,691

    If the machine is unstable, I wouldn't attempt a BIOS update. That would be the worst time to try updating the BIOS.
  6. bluejolls

    bluejolls TS Booster Posts: 115   +8

    Try resetting your CMOS, you can do that by unplugging your machine and pulling the battery on the motherboard for a few minutes and then see if your system will boot when restored to default settings. As for increasing the voltage by .05, it could do damage if you were already on the maximum safe voltage at 4.1GHz, or if you have a cheaper motherboard with a not so great power delivery system.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...