1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

DLink router and adapter issues

By Neptuna_Fish
Jan 20, 2004
  1. Okay. I'm burnt out- along with everyone else I'm living with. So, I'm just going to provide some facts about our wireless network, and, please, please, please...If you have a similar system and network component configuration/setup- tell me your secret. How the hell did you get your network up and running smoothly- step by step.

    1) ISP: SBC Global/Yahoo
    2) Router model: DI-514 (802.11b)
    3) Adapter models: DWL 122
    4) # of computers on network: 4
    5) Corresponding OSs for computers:

    A) Host- (OS= Me...temporarily. Will soon be switched to XP Professional)
    B) Client- (OS= XP Professional)
    C) Client- (OS= XP Home)

    What wizards must be run- what option boxes must be "checked", etc.

    I've called some technical support people for D-Link, and we got nowhere.
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    :wave: Hello & Welcom to TechSpot :wave:

    I sat up a D-Link wireless router for my father a couple of months ago, and it worked like a charm...

    Connected directly to the router with a Cat5 cable, and logged on as "admin" (or whatever they call the administrator account on your version)

    Ran the wizard on the router, entered all the info needed for the router to load PPP and connect through the aDSL modem.

    Enabled WEP with 64 bit keys (couldn't be bothered to make 128bit keys)...

    Changed the channel of which the wireless router should use.

    Sat the router to announce itself.

    Then it was just a matter of booting up the laptop (XP (pro I think, it's not mine)), let it find the diff WiFi's...
    Choose the correct one, enter the WEP key, and you should be set...

    At least, that's what I did...

    But to clarify your situation a bit... Does the router work (connect you to the inet and the other machines) if you use CAT5 instead of WiFi?

    There could also be a problem if the WiFi cards you're using have "special" firmwares to let the exceed the 11mbit limit of 802.11b/g, and it isn't D-Link's version...
    (Check for compability problems with D-Link and the manufacturers...)
  3. ddintv

    ddintv TS Rookie

    D-Link Router/AT&T Adapter Trauma

    Believe me - I feel your pain!

    I have a cable modem feeding a D-Link DI-514 router in my basement, which is feeding an HP running Windows 98 in the same location by hardwire, and and AMD Athalon machine upstairs via an AT&T 6500 wireless card.

    Anyway, all was well until one day, when I discovered my card was hooking up with a Linksys router. It was then that I realized that I was no longer the only one in the neighborhood running wireless routing. It was then that I decided to secure my network with WPA-SPK.

    So....I reconfigured the DI-514 router downstairs (even changed the channel), set the password and restarted. Then I came upstairs and put the same settings into the AT&T wireless card. Now, my connection is touch-and-go. Sometimes the card sees the router, and sometimes it doesn't. Sometimes it connects for about 10-15 seconds, then drops the connection. Sometimes it sees the router, but won't connect, and keeps scanning channels. Sometimes it connects to the router, but not to the internet. It's a crap shoot - I never know what I'll get (if I get anything). Meanwhile, the downstairs computer which is hardwired to the router has no problem maintaining a connection.

    I've tried WEP, but the card won't even see the router when that's enabled.

    So my dilemna is locating the source of the problem. Is it the card? Is it the router? Is it the encoding? I've even disabled all security and returning it to the "default" SSID, and the card won't recognize the router anymore.

    Talk about burned out - I'm there!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...