Dumping Physical memory error

By prafullashahi ยท 7 replies
Mar 5, 2011
Post New Reply
  1. I get this error everytime I use webcam chat on googletalk and/or skype.
    I got this error also when I tried to access the dump files, though only once.
    My OS: Win XP Sp3
    RAM: 1.24 GB
    I don't have a graphics card, and I have Intel integrated media accelerator driver installed and updated.
    I get the following error message in the report:
    BCCode : 1000007e BCP1 : C0000005 BCP2 : BAAF5881 BCP3 : F78DEC4C
    BCP4 : F78DE948 OSVer : 5_1_2600 SP : 3_0 Product : 256_1

    I've attached the dump folders here.

    Attached Files:

    • 1.zip
      File size:
      133.3 KB
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Nothing specifically was cited as the cause, however all error codes indicate your issue is with a driver or two.

    What is the make of your system?
  3. prafullashahi

    prafullashahi TS Rookie Topic Starter

    Thanks for the reply.
    System config:
    ASRock motherboard,
    Intel pentium 4, 1.6 GHz processor
    Win XP Sp 3 , 32 bit OS
    1.24 GB RAM
    Intel integrated media accelerator card
    I reinstalled the VGA Display driver, and C-Media AC 97 sound driver from the CD.
    Other drivers include DirectX display drivers, and Adobe flash player ActiveX plugins.
    And I forgot to mention previously that I tried to open the dump report sysdata.xml file. As soon as IE6(default browser) opened, BSOD came on with another physical memory dump. The same file opened nomally in notepad, but not in IE6. IE is normal since webpages load properly in it. Also I normally use Mozilla Firefox browser for surfing purposes.
    Thats it, temme if you need anymore details.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Go to ASRock's website, find your exact motherboard and update all latest drivers that they have for your system.
  5. prafullashahi

    prafullashahi TS Rookie Topic Starter

    Here's what I did.
    I downloaded latest drivers for the motherboard from ASRock website. Tried installing, but setup wouldn't run, some error message comes and before I could read it, BSOD comes, and it starts dumping again.
    Then tried installing Win XP Sp2 from my bootable CD. It starts on autorun, but when I click on Install Windows XP, same error message for a millisecond, then BSOD.
    I did a CD boot, and formatted C:\ drive, installed Win XP SP2.
    Then started installing my downloaded drivers, in this order:
    AMR driver, C-Media audio driver, Inf-driver. I used to delete the exrtracted folders as soon as I finished installing it. The third time, my PC froze, and on restart said, 'PCI.sys file is corrupt. Insert windows setup cd and press R at first screen'. Since I couldn't figure out how to use recovery console, I reformatted C:\ drive and reinstalled XP. I then only installed 4 drivers:
    Intel VGA driver, C-Media audio, and my USB modem driver. The webcam driver was autoinstalled. Then I installed google talk, and tried audio call, it froze again. Since then whenever it restarts, it freezes as soon as windows welcome sound is played.
    All in all, no use worth 6 hrs of work.
    I guess its audio driver problem. Or compatibility/conflict with other driver issue. Any ideas?
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I want you to attach the five latest minidumps in one zip file.

    Also, what is your harddrive make?
  7. prafullashahi

    prafullashahi TS Rookie Topic Starter

    Well its not even my PC, its my friend's. And I don't get much to finger with it. I already gave my analysis, and surrendered.
    So he got a computer engineer to do the job.
    He did the same steps as mine, again, and failed.
    The soution was equally astounding. He said there's some problem in his speakers, the volume is too loud and the computer can't take that load. So he decreased the volume and...voila... BSOD disappeared for VOIP calling.
    Its the cheapest, freakest reason for a BSOD, and it spun my head off, but yes, its solved now.
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    ???!!! :confused: You are so right! That is the absolutely weirdest reason for a BSOD I have ever seen or heard of.

    Thanks for the update. Just plain weird... :darth:

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...