1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Failed to Query TCP/IP Settings of the Connection

By BorishDugdum ยท 11 replies
Feb 28, 2006
  1. Sorry if this has been answered already... Anyway, I'm pretty new to making my own computer and I think I did everything "OK", well, until i noticed that my internet connection isn't working. I go to control panel > Network connections and try to repair the connection and i get "Failed to Query TCP/IP Settings of the Connection. Cannot Proceed". I've tried uninstalling/reinstalling the driver from the device manager. I also noticed that there are no yellow flags for it under my manager. The only yellow flag is for my audio driver. Oh, and it seems that i dont have an ip address either. I've tried calling my ISP and Microsoft for help, but yeah.. that didn't do much. :dead:

    Oh, my motherboard is a LanParty UT nF3 250Gb (1394 Net Adaptor) with Windows XP SP2 installed on it. This happened right away too, so i cant just use system restore or anything like that.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,452   +6

    So you actually have a FireWire network there? Or are you trying to set up ethernet?

    Instead of using the silly wizard, right-click the network connection and see its properties. Make sure you have the TCP/IP protocol installed and enabled. See that the IP onfiguration is correct.
  3. BorishDugdum

    BorishDugdum TS Rookie Topic Starter

    Erm, not too sure what FireWire is exactly, but i have my internet networked.. i even hooked my computer straight up to the modem with no change in anything. I looked to see that the TCP/IP protocol is installed and enabled and its supposed to detect the IP and DNS addresses automatically.
  4. Nodsu

    Nodsu TS Rookie Posts: 5,452   +6

    Which network connection did you try to repair? Was it "Local Area Connection"? If all you have is "1394 connection", then you haven't installed your motherboard and/or network drivers.
  5. netrate

    netrate TS Rookie

    I am having the same problem. Did you solve yours?
    Here is my problem:
    On my laptop, using XP prof., my firewire is no longer recognized. So
    I go into the connection for the 1394, under support and hit REPAIR.
    It then gives me this error :

    Windows could not finish repairing the problem because the following
    action could not be complete :
    TCP/IP is not enabled for this connection. Cannot proceed.

    For assistance, contact the person that manages your network.

    There are checkmarks beside the TCP/IP, so I don't get it. If I
    UNCHECK the TCP/IP connection, it asks for a disk for the drivers or

    Any ideas?

    I should also mention - the firewire is the INTERNAL 4pin port for the laptop. Interestly enough, I also have a PCMIA firewire card (6pin firewire input) that recognizes the camera right away, the issue is with the INTERNAL 4pin firewire input on the laptop.
    Also, tried the 4pin cable and camera on another laptop, and it works fine - so the cable and the camera seem to be working ok.

    PS _ I have already disabled the connection and removed the IEEE94
    Bus hot controller from the device manager and rebooted - this did not
    fix the problem.
  6. CCT

    CCT TS Evangelist Posts: 2,610   +6

    The 1394 port is often identified in Windows as an ethernet connection of some sort BUT IT ISN'T!

    So don't talk TCP/IP and 1394 at the same time.

    Do you show a Local Area Connections in Control Panel ?

    If so, right click that, click properties, check mark and click Internet Protocol (TCP/IP) and then click Install. This shows a Window with 3 choices and it shoyld start on Client highlighted - use that.

    Click Add, click Have Disk, click the 'v' to the right of the entry space, click (or enter) C:/Windows/inf and click OK.

    This will bring up 2 choices - Client for Microsoft Networks and Client Service for NetWare.

    Click the first, then it automatically installs the client.

    That should do it - if not, lemme know.

  7. netrate

    netrate TS Rookie

    No that did not fix it.
    In my network connections I have :

    1394, Local Area and Wireless.
    The Local Area and Wireless have "X"'s beside them (they are not connected to the net).

    I went through the steps you said and then plugged my camera in, but it still doesn't not recognize the camera at all.
    Any ideas?
  8. CCT

    CCT TS Evangelist Posts: 2,610   +6

    Well, what you want is the 1394 function fixed and that isn't a LAN or internet function (which is what it appeared you wanted since the original post in this thread was about that - very confusing).

    You need to be looking in Device Manager, not Network Connections.

    What is the current state there - any yellow/red flags?

    edit: a resource; http://www.pcbuyerbeware.co.uk/USBProblems.htm
  9. netrate

    netrate TS Rookie

    There are NO Yellow Exclamation marks on anything in the device manager - I have tried uninstalling the network cards as well and rebooting, which didn't fix it.
  10. CCT

    CCT TS Evangelist Posts: 2,610   +6

    Do you show an entry OTHER THAN NETWORK RELATED for the 1394 in Device Manager?
  11. netrate

    netrate TS Rookie

    Under IEEE 1394 Bus Host Adapters:
    --Texas Instrument OHCI Compliant IEEE 1394 Host Controller

    Under Network Adapters:
    --1394 Net adapter
    --Broadcom 440x 10/100 intergrated controller
    --Broadcom 802.11b/g WLAN

    Please let me know if that is what you are looking for...
  12. BorishDugdum

    BorishDugdum TS Rookie Topic Starter

    Ah it's been awhile since I first posted my question.

    I actually fixed this by going into my BIOS and enabling MAC LAN or something of that sort. Apparently it defaulted to off =/
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...