First time builder: no post/beep/video

By Cloudsurfer
Oct 30, 2009
  1. Hello,

    I'm a first time pc builder from the Netherlands, and I'm having trouble getting my setup to work. I'm using these components:

    ASRock P5b Pro
    Intel E5300 cpu
    GEIL 2x 1GB DDR2-800
    GeForce 6200 PCIe
    IDE Samsung hard drive
    Some generic dvd-rom drive, also IDE
    300W power supply...

    So, the problem. I hooked everything up according to the manual (except the green power LED, since there's only two pins on the mobo to accommodate the plug, while my plug requires three pins), turn the machine on and everything comes to life. Fans, hard drive, dvd drive... even the hdd led blinks accordingly. Everything seemed to work, except there's no beep, nor is there any video. So I tried to isolate the problem.

    What I tried

    • reseated the processor, heatsink and fan. I discovered that the thermal pad on the heatsink had melted, so at least the cpu is doing something... I have no reason to believe the cpu is faulty;
    • reseated the ram, as in lifting out one ram module to see if I might have a faulty module. I also removed both, as the mobo tends to alert you there's no ram installed. Didn't help either;
    • reseated the video card. The P5b Pro has no integrated graphics, it relies in a single PCI-e slot. I know the video card works properly in other machines, but still I reseated it. To no avail;
    • I plugged out all power drainers: the hdd and dvd drive. I thought it might be too much for the PSU to handle. Nothing;
    • I removed the CMOS battery and replaced it a few minutes later, in an attempt to reset the BIOS. Didn't work either;
    • I checked the DVI-to-VGA cable to my monitor, nothing wrong with it. My monitor works fine, as I use it for my Xbox on a daily basis;
    • next, I just took out everything again, checked the mobo for bent pins, checked the components for bad pins and reseated everything again according to manual, again, sans power LED. Same problem occurs;
    • I then tried another PSU. A 250W PSU, with even worse specs than the first (+12V only 5A :grinthumb). Now, nothing responded at all. Fans didn't come on, nothing. So it's obviously not the right PSU for the job

    As you can see, I've tried a lot and I'm running out of options. I have a hunch it might be my PSU, but on the other hand, would the board come to life if the PSU was the culprit? I read somewhere my +12V line needs to be at least 18A, my +12V line runs 15A... could this be the problem? What are the power requirements for a modern mobo anyway?

    Otherwise, I have no idea what else it could be. The mobo is brand new, so is the cpu and memory. The other parts (hdd, video card) are old components, but I wanted to make sure my setup worked first before I shop for new components.

    Anyway, I was hoping anyone here could help me out!
  2. Cloudsurfer

    Cloudsurfer TS Rookie Topic Starter

    It now works! I cannot explain what happened, but it now works perfectly!

    So, I went to a local computer store and bought a 450W PSU. Very cheap, but it looks nice and it has a 120mm fan built in. I switched out the old 300W PSU, connected everything... but it still would't turn on.

    Then, I had the idea to switch the hdd LED plug with the power LED plug. So now, the hdd light functions as a power light. That way, at least I could see if the computer is actually on or not. I didn't expect it to make a difference, and I was right.

    Next, I dug up an old CRT display. Maybe there was picture, but the DVI port on my graphics card was broken. So I hooked it up and I once again fired up my computer. The fans started spinning, and then they suddenly stopped. The first thing that came to mind that my brand new PSU broke down or something. So the next couple of seconds I just stared at the mobo, when all of a sudden, everything got back to life. Fans started spinning, everything. Then there was a loud BEEP! I looked at the screen, and I saw the ASRock splash screen, followed by a message saying there are no bootable devices. I jumped in the air with joy!

    Now, next I hooked up my IDE hard drive, but it appears my mobo doesn't play well with IDE hard drives. It has no problem seeing the dvd drive though. So I guess I have to get a Sata drive now, no big deal. And a much better video card as well, especially since I now have 450W at my disposal.

    Thanks anyway for reading my story! It was a real disappointment to see that my hard work turned out into nothing, but it all turned out to be alright.
  3. Cloudsurfer

    Cloudsurfer TS Rookie Topic Starter

    I'm sorry for the triple post, but I have found the culprit and I think my experience can help other people out.

    In my previous post I stated that the computer miraculously worked. Of course, there are no such things as miracles (at least, I don't think so), there had to be a logical explaination. Not only because I wanted to know what happened, but also because whenever I slightly moved the case, the computer would 'die' again, and the process of not beeping would start all over again.

    In simple terms, some times it would boot, some times it wouldn't.

    What I found
    What I did was completely remove the board from the case, and run just the board, the memory and the power supply. I put the board on the anti-static material and ran it. I connected the speaker and power button to it, so it had to be close to the case. It beeped. I systematically started to add more and more components to the mobo, like I did before. Except now, I did it outside of the case.

    Everything seemed to work fine. Then I removed the metal plate (on which the mobo is screwed). Here, I discovered the most likely culprit. You know how the mobo is raised from the plate by small extenders? Well, one extender was in the wrong place. What I think happened, is that the extender (forgive me for not knowing a better name for it) touched one or more of the pins on the underside of the mobo. This might have short circuited the board, making it unable to boot.

    I quickly removed it and mounted everything back into the case. Everything worked fine, even when I bump the case pretty hard.

    Although it works, there is one little oddity I can't explain. Sometimes, when I turn the computer on, the fans spin for a second, stop completely, and then resume spinning. As if the power supply hiccups. It appears to be a harmless occurrence, but it's still weird.

    I hope I could help some people with this. Check the space between the mobo and the metal plate if all else fails!
  4. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Those extenders are called standoffs. Congratulations on your first build. We all learn by these small mistakes.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...