Freezing, blackouts, "out of range" issues

By Ankh · 9 replies
May 28, 2008
  1. Hey everyone!

    I've been all over the net but I can't seem to find an answer to the issue that I am having. Please excuse the long post but I want to be as thorough as possible. First my system specs:

    Windows XP Pro
    1.25 Gigs of RAM
    Pentium 3 (I think) at 2.66
    50 Gig Hard Drive
    Radeon 9250 video card

    I purchased and installed the Radeon 9250 over a year ago and have never had a problem with it. Then, a few weeks ago, I purchased World Of Warcraft for my son and installed in on my computer. I did not meet the recommended system requirements (it wanted 512 RAM and I only had 256), but the game worked anyway (although slowly at times). I purchased a 1 Gig RAM DIMM and installed it. Then the problems started.

    My computer started freezing up at random intervals. Typically it will freeze for about 10-15 seconds, then it will go black for about 5-6 seconds, and then it will fix itself. Other times it goes black and then reboots the computer. Still other times it gives an “Out of Range” message which sometimes fixes itself and sometimes requires a reboot. This tends to happen most when playing games or surfing the internet, but it happens at completely randomly.

    I thought maybe there was an issue with the RAM so I tried different configurations (including the original one without the new RAM), but the problem continued. I then tried using the uninstall tool provided by ATI and tried to reinstall the drivers. That didn’t fix anything. One fix suggested I override the refresh rate using “dxdiag.” I did that and set it to 60. Now WoW won’t work because it says I don’t have a good display device. I undid the override but WoW keeps giving me the same message (but I seem to have far fewer blackouts).

    WoW support said it wasn’t the RAM, but the video card. ATI was completely worthless and didn’t seem to have the first clue about how their cards work or what Windows was (I’m exaggerating, but they were pretty clueless).

    I suppose overheating might be the problem, but that seems unlikely as I’ve had the card for a long time, played a lot of games on it, and never had this issue. Further, I’ve reverted back to the original configuration (256 RAM) and the problem persisted. I’ve tried vacuuming but that didn’t change anything.

    I’ve used a free “driver cleaner” (I don’t remember which one) to clean up all of the ATI drivers after using the uninstall tool provided by ATI. That didn’t do any good either.

    I’m not a computer guru AT ALL, but this seems like it should be a simple setting in the computer that is out of whack since I installed the new RAM. That seemed to be the trigger for the problems (but reversing it does not reverse the programs).

    I guess that’s about it. I could really use some suggestions of what I should try next. I’m really at a loss and I’m not sure how to continue to try and fix the problem.

    Thanks in advance for any assistance that you can provide.

  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Perhaps your motherboard doesn't support 1.25GB of RAM. Can you try System Restore to a point before you tried to install the new RAM and also reset your BIOS to system defaults?

    It would be helpful if we knew what motherboard you had if this is a self built or custom built PC. If it was made by a major manufacturer like Dell, Compaq, HP, Sony, etc., then what brand and model is it.
  3. Ankh

    Ankh TS Rookie Topic Starter

    If the motherboard didn't support that much RAM, wouldn't the problem have corrected itself when I reverted to the original RAM configuration (256 Megs)?

    It is a Dell Dimension 4800. I'm not sure about the stats on the motherboard.

    Thanks for the reply!
  4. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    You'd think so. However, you do have a problem of some kind. Could you have mismatched the RAM speed? I'm thinking somehow the BIOS got changed by the new RAM and you might have to manually reset it back to its default setting. I could be wrong though but it costs you nothing to check.
  5. Ankh

    Ankh TS Rookie Topic Starter

    I agree. Is just seems like there is a setting that got screwed up or something.

    In regards to your suggestion: That's where I get lost. I'm not sure how to reset the BIOS settings. That's a bit beyond my computer paygrade. Does anyone have a step-by-step?
  6. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    It depends on your computer as to how you enter the BIOS and all PCs don't have the same BIOS. It appears likely that your PC is made by a PC manufacturer such as Dell, HP, Sony, Compaq, etc. If so, when your PC first starts up it should say something like For Setup press F2 or something like that. Entering Setup is entering the BIOS.
  7. Ankh

    Ankh TS Rookie Topic Starter

    Once in the BIOS (setup) is there something in particular I need to do to reset it? I have a Dell Dimension 4800 (stock except for the Radeon 9250 and RAM DIMM).
  8. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Your options in a Dell BIOS may be a bit limited compared to self built PCs. Although I have a couple of older Dells, they are not in front of me at the moment so I can't be specific. See if you can find something like "Load Optimized Defaults" or similar thing. You might have to explore the BIOS to find what you are looking for. Be sure to Save when you exit the BIOS.

    Edit: "Save" only if you made a change, that is.
  9. Ankh

    Ankh TS Rookie Topic Starter

    I will give that a try. Thanks for all of your input. It is greatly appreciated!!!
  10. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    If you cannot find anything in Dell's simplified BIOS that can help you, try going to System Restore and go back to a restore point before this problem came up.

    Start > All Programs > Accessories > System Tools > System Restore. One thing about System Restore is if the results are not satisfactory, you can always undo the restore.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...