Frequent BSOD on Win 7 64-bit, error F4

By tmx211 ยท 5 replies
Feb 27, 2012
Post New Reply
  1. CPU: Intel Core i5 2500k
    Motherboard: ASUS P8P67 Rev 3.0
    Ram: 2x4 GB DDR3-1600 G.SKILL timings 9-9-9-24-2T with 1.5v
    GPU: XFX Radeon 6990
    PSU: OCZ 850w modular 80+ certified
    OS: Windows 7 64-bit Professional
    Drive: 120 GB OCZ Vertex 3 Max-IOPS SSD connected to the Intel SATA III controller

    Since building my computer late December, I have had random system freezes and now constant blue screens. If the system froze, the mouse could still move, but no interaction would work and no application could be launched. The hard drive light would be fully lit, not even flickering.

    I have updated the firmware on the SSD to latest, updated BIOS to latest, removed any overclocking the ASUS board did by default, verified RAM timing and voltage, reinstalled Windows twice, updated Intel storage driver and Radeon drivers to latest, have all Windows updates installed, Norton AV has been the very first installed program before a network connection is plugged in, and Windows is set to High Performance to prevent power saving modes.

    The system could BSOD multiple times per day, but fairly randomly. Not after a certain amount of time or during a specific activity. Once after exiting a game, once after opening an image in Firefox, a few times trying to watch Netflix in Chrome. Other times I can play a game for 4 hours, watch Netflix for 2 hours, and browse the internet without issues. The error is not consistent, so I cannot replicate it at will to test parts. I had 3 BSODs on Sunday and one today, though the one today did not generate a minidump.

    The BSOD is:
    The computer has rebooted from a bugcheck. The bugcheck was: 0x000000f4 (0x0000000000000003, 0xfffffa80096f3920, 0xfffffa80096f3c00, 0xfffff800031e88b0). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 022612-6552-01.
    And I will zip up and attach the 3 minidumps I have.

    System logs only show the BSOD and that Windows needed to restart, no other information. The BSOD also does not automatically reboot, even though Windows was set to auto restart.

    I have never had a crash in the middle of the game (yet), so heat and the number of max wattage of the PSU I do not see as a problem. I have seen BSODs caused by the OCZ SSDs and tried all the suggestions from OCZ, but the drive passes all chkdsk and benchmarks. Memory passed the Windows memory tester, but I have not tried Memtest86.

    I am completely out of ideas on how to diagnose the problem and just don't have the expertise or spare parts to test with. I'm tempted to ditch the SSD for a Raptor, but would rather not throw parts as that could get very expensive.

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, is the SSD configured as AHCI (Advanced Host Controller Interface) in the bios?

    The minidumps are all the same:
  3. tmx211

    tmx211 TS Rookie Topic Starter

    Yes, the SSD is in AHCI mode with hotswap disabled on all ports. After surfing OCZ's forums for similar issues, one suggestion I had not tried yet was to disconnect the SSD, clear CMOS, reconnect the SSD, and boot. Tried that just now, so I will see if the machine lasts.

    A couple concerns of mine: Windows was installed with the drive hooked up to the Marvell controller thinking the Intel controller may be the source of my issues. After reading that the Marvell doesn't handle SSDs very well, I moved the drive back to the Intel chip and installed the RST drivers from my motherboard disk. The system worked for a day, then bluescreens hit. I updated the firmware to 2.15 and updated the RST to 10.8 from Intel's website. Still had a BSOD today.

    Also, the motherboard has EPU enabled. Some sort of automatic power management from Asus. No idea if it is good or bad or neutral. EPU was enabled by default, so I left it alone.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes I know Marvell is not good to SSD's as of yet. Turn EPU off and threads on Asus motherboards with SSD troubles are flooding this site
  5. tmx211

    tmx211 TS Rookie Topic Starter

    PC did not BSOD the rest of the night with Netflix, surfing the web, and gaming. Today, as soon as I get home and start catching up on news, the computer bluescreens code F4 again. This time, I noticed the BSOD stated it could not write a minidump file, because of code C0000010 which I am assuming to mean the SSD was not accessible.

    The last OCZ suggestion was to "secure erase" the hard drive, unplug all SATA devices, clear CMOS, plug all SATA devices in, and reinstall Windows with all latest drivers. I finally finished all of that with the latest drivers downloaded from Intel for RST, Asus for ethernet, sound, USB3, bluetooth, and chipset, AMD for Radeon. Microsoft Security Essentials was installed before connected the PC to the network just in case.

    Is there any way to know for certain the issue is the SSD? Or a way to test the motherboard or PSU to make sure they are not the problem? If I can say with some level of certainty the problem is the SSD, I will contact OCZ and try to RMA it.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "I will contact OCZ and try to RMA it"... sounds like a good plan. There's just not enough experience with SSD's yet

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...