having a problem

By ArchVile
Jan 19, 2006
  1. okay i formated my hard driuve, loaded windows, service pack 2 blah blah blah, after everything was done i decided to start my overclocking. i got the fsb up to 255 and kept the multiplier at 10, set the hypertransport to 4x and uped the voltage on the ram to 2.6, chipset to 1.3 and the cpu to 1.425

    everything worked fine until i restarted my machine, this was after i got into windows and made sure everything worked, i got a message saying that ntldr is missing. i know thats a critical file, so i reset the bios to the optimized default cause i thought the overclock caused the screw up. i reformated, loaded windows blah blah blah, and after the same period of time i got the same error, it said ntldr is missing, press control alt delete to restart. is there something in windows that is causing this?

    i checked out dfi street and they said to try memtest, so i did. so far its gone through 3 passes and no errors so far.
  2. iNoob

    iNoob TS Rookie Posts: 68

  3. Ok, i don't really know much about that, but here's a link....
    And according to that page these could be some of the problems:
    Anyway, that wasn't much but hope it helps....know what it's like to have reformatt a computer....then it doen't work....and again...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...