Help needed prcessor upgrade!

By jimfire ยท 9 replies
Feb 15, 2008
  1. STILL NEED HELP !processor upgrade!

    Hi guys,

    I'll try and give as much info as possible, but as you'll soon realise im a bit of a novice!

    Anyways, I have just replaced my amd athlon 2400+ with a amd sempron 3000(barton core i believe if it makes a difference)

    now i believe the 2400 had a fsb of 266 (133 in bios) however the 3000 has a fsb of 333. however the option in the bios to change from 133 to 166(333) is greyed out. any ideas?

    My motherboard is a Time K7M-400 Motherboard which i believe has a VIA chipset?

    BIOS: Phoenix technologies, LTD 6.00 PG 07/08/2003

    memory = 512MBDDR PC3500 256MBDDR PC2100

    Windows xp home edition Service Pack 2

    because i cannot change the fsb the processor is only running at 1.6ghz

    I have tried without the PC2100 in and it makes no difference
    any ideas guys?


  2. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Whether it is relevant or not I am unsure, but you have a BIOS update (assuming this is the right board, it's the only one I could find)...

    I can't even seem to find a Motherboard manual for that board. FIC's website has a section for it but I can't locate the download link.
  3. micky daeus

    micky daeus TS Rookie

    Similar Problem

    Hi jimfire, I recently went to a 3200+ from a sempron 2800+. My motherboard is an Asus KM400 based on the same VIA chipset.

    To change the FSB I had to open the tower and in one corner of the mother board is a series of DIP switches. Check your manual for the correct sequence of ON/OFF to get your desired speed and you will be able to run at the right FSB.

    The mobo won't ID your chip at 3000 until the FSB sequence is okay.
  4. jimfire

    jimfire TS Rookie Topic Starter

    i have the case apart, but there are no DIP switches on the board at all that i can see? And i havent got the manual, it was a TIME computer, i think im lucky to have a PSU in it lol! So annoying seems like it should be so simple to sort......

    AYTRIX-TEC TS Rookie Posts: 30

  6. jimfire

    jimfire TS Rookie Topic Starter

    silly question guys, as i've never flashed Bios before, are all the settings in there auto set, or should i make a note of how they are set now?

    AYTRIX-TEC TS Rookie Posts: 30

    i recommend it just in case.

  8. jimfire

    jimfire TS Rookie Topic Starter

    right, i downloading the flash and .bin put them on a floppy, created a dos boot disk, and proceded.

    got to the A;\ typed FLASH833.EXE

    things get started

    asks for the program name type VRC43_C542.BIN (tried without the extension also)

    asks whether i want to save bios ( im guessing this meant backup current) tried YES after it finished it said SOURCE FILE NOT FOUND,

    so i tried all the above again however typed NO to saving the bios, again SOURCE NOT FOUND

    anyone help? think i may practise shot putt with my machine!
  9. micky daeus

    micky daeus TS Rookie

    Check this manual link out it may be close enough from FIC for a match to yours.

    Page 13 of 55 of the PDF shows how to change FSB jumper and where it is located on mobo. Good luck.
  10. jimfire

    jimfire TS Rookie Topic Starter

    my gosh Micky thats sorted it!!!! you are an absolute legend!!

    thanks all the guys that have replied really appreiciate the help!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...