Help with memory dumps on HP Pavilion laptop

By fishrmn70
Dec 3, 2008
  1. Hello everyone,

    I stumbled across your forum while researching an ongoing problem with my wife's laptop. The laptop is a HP dv1040us.

    About two weeks ago, I went to backup the files on the hard drive and plugged in an external Western Digital HD. Once while I was transferring files I got the dreaded BSOD. I restarted the computer and everything worked fine. (not sure if it is related, but everything worked fine before this point). Also tried restoring to the last know good configuration and still have problems.

    Now it seems like everyday I get an error message...
    (0x0000000A: IRQL_NOT_LESS_OR_EQUAL).

    I also get the following parameters...


    I have tested the memory with Memtest and everything checks out ok. I have also switched out the memory with some from another laptop and I still get the same problems. In addition, I have run ccleaner. I have searched the net, but keep coming up empty and don't know what else to do. I am attaching the last couple minidumps.

    Thank you in advance for your help and please let me know if you need any other information.
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    I am quite sure this is a driver issue. Check your drivers and also make sure you have the latest versions.
  3. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    All have crashed at w22n51.sys. This is an Intel wireless NIC driver. Check for an updated driver.

    BugCheck A, {ff1711f2, 2, 0, 804d9b64}
    Probably caused by : w22n51.sys ( w22n51+6a112 )
    Image name: w22n51.sys Timestamp: Mon Mar 08 20:43:08 2004 (404C5C4C)
  4. fishrmn70

    fishrmn70 TS Rookie Topic Starter

    Appreciate the push in the right direction. I updated to the latest driver available for the Intel PRO/Wireless 2200BG (version Hopefully this fixes the problem. I will report back it any more memory dumps occur.

    However, now when I try to launch Firefox it pops up a box that says Firefox has crashed and gives me the option to send an error report to Mozilla. Any ideas what might be going on? Internet explorer connects fine.

    Thanks again for your help so far.

    Edit: Restarted the computer and everything seems to be running fine now. Thank you Tedster and Peterdiva for your help. I'm keeping my fingers crossed that there will be no more problems.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...