I can't get pass this...loading information file dmreg.inf for Windows XP

By mad_about_XP ยท 6 replies
Apr 12, 2007
  1. Hello! Could someone please help me?

    My windows XP Pro recently freeze up frequently and I couldn't even get to Safe mode so I did a repair. No dice. So, I re-formatted my hard disk and re-installed windows XP. Well, after copying the files into the hard drive, the computer will hang right at either "Please wait while setup initializes your Windows XP configuration" (and the word below are ..Saving configuration) or it will hang at "Loading information file dmreg.inf". I even bought a new HD, no luck with that. I used memtest86 to test the RAM, no error! I took everything off except the video card..still ...no help. I read somewhere about the PSU. Well, I checked in the BIOS setup, and the voltages are where they supposed to be!

    Could someone please help me??
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    That problem is often there when my clients are using AVG Anti-spyware free edition. If using that, remove and reinstall.
  3. mad_about_XP

    mad_about_XP TS Rookie Topic Starter

    Hmm, that's odd because I already formatted the HD! I bought another new HD to clean install Windows XP, same problem. I did the chkdsk /p /r, everything was fine! I am stumped.
  4. CraigMc

    CraigMc TS Rookie Posts: 29

    Hmm, after some googling there a couple of things to try:

    * if you have the intel i815 chipset try disabling Legacy USB support in your

    * follow through this support article from microsft

    You could also try loading factory defaults in the BIOS and/or check to see if there is an updated BIOS available for your motherboard.

    Seems like a bit of a tricky one this :(
  5. windmill007

    windmill007 TS Rookie Posts: 308

    Hey Raybay how can AVG be the problem if he's not into windows yet to even install it ;) So what are you saying AVG does. I run it on all my systems and have never encountered any errors like that?
  6. mad_about_XP

    mad_about_XP TS Rookie Topic Starter

    Ok, I've tried your suggestion, CraigMC (except the BIOS flash update part) still no luck. Do you think it's the BIOS? I download the BIOS file from ASUS (my motherboard is a ASUS P5B800) and it has the .ROM extension. I don't have a floppy drive, can I do it with the USB floppy drive?
  7. CraigMc

    CraigMc TS Rookie Posts: 29

    You should be able to, yes, but it can depend on the system sometimes. Give it a whirl and see what happens :) You may need to change a setting in your BIOS, have a look through and see if there is anything there for USB floppy support.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...