1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

INF error during driver install after Driver Cleaner

By grendel25 ยท 5 replies
Jul 2, 2009
  1. My problem is similar to what was discussed in the thread /vb/topic15072 called "Radeon 9600SE - "INF Error - Video driver not found"" (I can't include URL in posts yet.)

    Using that advice, I downloaded and used Driver Cleaner. Here's the full story.

    After updating my graphics driver, I discovered that the Catalyst Display Driver 6.10 from ATI website did not support my X1950PRO card. I was unable to reinstall the previous driver. After doing some research, I bought Driver Cleaner and followed the instructions precisely. However, after the final reboot, when I tried to load the correct driver, I get two error messages:

    - INF error. Video driver not found.
    - Setup was unable to complete the installation. Try to setup your display adapter with a standard VGA driver before running setup.

    These were the same messages I got before using Driver Cleaner, and I'm still unable to load the graphics driver.

    - Original (wrong) driver: Catalyst Display Driver 6.10 (rev 8.591)
    - New (correct) driver: Catalyst Display Driver 6.9 ( rev 8.291 )
    - I followed the DC instructions to the letter. Although the instructions do briefly mention Safe Mode, nowhere in the instructions does it say if or when to actually enter Safe Mode. So Safe Mode was not used for any of this. The computer was disconnected from the 'net, the ATI Uninstall Utility was used in Add/Remove Programs, then rebooted. I canceled the attempted reinstallation of the drivers at reboot, no antivirus was running, DC was run using filters ATI and ATI CCC, the recycle bin was emptied, and it was rebooted. Again, it tried to install the graphics driver but I canceled. Then I attempted to install the correct driver, but failed with the errors noted above.
    - Just to make sure that the drivers didn't somehow still get installed by Windows, I checked Device Manager. The X1950PRO was not present -- the listed display adapter is DisplayLink Mirror Adapter.
    - The computer is running Windows XP
    - I don't know if I have .NET Framework installed.
    - Motherboard: Mach Speed P4M800

    In case it helps, I've attached the DC log files. Does anyone have any idea what I can do?

    Could the problem be not using Safe Mode for part of this? If I'm to use Safe Mode, when should it be done? During the "cleaning"? Or after the reboot and during the driver installation?
  2. grendel25

    grendel25 TS Rookie Topic Starter

    I tried rebooting into Safe Mode after running Driver Cleaner and then installing the driver. But I got the same result with the same two error messages.
  3. grendel25

    grendel25 TS Rookie Topic Starter

    Does anyone have any advice or suggestions?
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    I'd advise you
    1) Start with Windows Update. Be sure all critical and hardware optional updates are installed. If .Net Framework is missing, it will also have you download and update it
    2) Are you SP2 or SP3? If SP2 you can also see tips for upgrading SP2--SP3 included in this post USB Device Problems? Check for Windows Updates
    3) Be sure to keep re-running Windows Custom Update until it finally says no more updates
    4) Then we'll Ccheck if Windows reports any problem devices[
    • First make sure all your devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
  5. grendel25

    grendel25 TS Rookie Topic Starter

    Thanks Lookin. I'm running XP SP3. Windows Update was run completely, and there are no more critical or hardware updates showing.

    But when I entered "msinfo32" in Run, it brought up the Help and Support Center. There is no option for Components.
  6. grendel25

    grendel25 TS Rookie Topic Starter

    Well, I downloaded the driver yet again, and this time it seems to be working okay. Thanks to everyone for their help.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...