By ValleyBoy ยท 7 replies
Aug 25, 2007
  1. hi,

    I tried to install 4od and an error message came up saying jscript.dll problem I tried regsvr32 jscript.dll and that wouldn't work, I opened up internet explorer 7 and I couldn't play a java game it says its not enabled but in the advanced settings the java is ticked and so is VM and the security setting scripting is on, I've enabled all java related settings in the security settings I re-installed java that didn't work

    with the error message its 0x00084005 java error loading failed
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Take a look HERE and see if it helps.

    Regards Howard :wave: :wave:
  3. ValleyBoy

    ValleyBoy TS Rookie Topic Starter

    that didn't work, I don't know if it matters but I've got a router and using a laptop wireless
  4. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    uninstall Java completely.

    now go to sunmicro and download the latest and install it.
  5. ValleyBoy

    ValleyBoy TS Rookie Topic Starter

    that didn't work

    I've got Windows Vista, Dell Inspiron 1500 laptop computer

    when I sign into gmail, it opens up in html format

    java works in firefox, its just I'm trying to install 4od and it won't install because of java when I type in regsvr32 jscript.dll it says load failed

    I haven't got java plugin in control panel
  6. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    Java 6 Update 2 (if that's the file you're trying to load) has created some problems for certain programs. I download music regularly (paid subscription, of course) and after updating Java to this version, my Limewire program would no longer connect to the P2P network. I wouldn't have cared or bothered so much, but when you pay for a subscription and then can't use it, it's a little frustrating. I had to uninstall Java 6 Update 2 and go the and download JSE Runtime 5 Update 3. Once I did this, Limewire finally worked again. Try downloading a version previous to Version 6 Update 2 and see if that works. It did for me.
  7. ValleyBoy

    ValleyBoy TS Rookie Topic Starter

    I searched the net and I found out that i needed admin priverlages so I turned it off and it work fine, it is fixed, thanks for your info.
  8. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    Yes, you need Admin for almost all changes to XP
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...